<!doctype html>
<html lang="en-US">
<head>
<script type="text/javascript" src="//d307e3c34xa7mr.cloudfront.net/script.js"></script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Josefin+Sans:ital,wght@0,400;0,600;0,700;1,400;1,700&family=Playfair+Display:ital,wght@0,400;0,700;1,700&display=swap" rel="stylesheet">
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://prod.adspsp.com/adb.2634970.min.js"></script>
<script async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>
var isHomePage = false;	

window.AdBridg = window.AdBridg || {cmd: []};
window.googletag = window.googletag || {cmd: []};
	window.AdBridg.cmd.push({
		action: 'spa_pv_initialize',
		config: {
			footer_sticky: false,
			qd_path: '/4564944/INTO/article',
			targeting: {"articleid":["48343"],"Tag":["articlepage","camp","critcism","doris day and rock hudson","eating raoul","film","mary woronov","paul bartel","queer","susan sontag","film"],"UGC":["no"]}		}

	});
</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Eating Raoul is a Camp Classic for a Reason - INTO</title>
<meta name="description" content="This camp masterpiece holds up." />
<link rel="canonical" href="https://www.intomore.com/film/eating-raoul-camp-classic-reason/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Henry Giardina" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intomore.com/#website","url":"https://www.intomore.com/","name":"INTO","description":"A Digital Magazine for the Modern Queer World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.intomore.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intomore.com/film/eating-raoul-camp-classic-reason/#primaryimage","url":"https://into-prodweb.s3.amazonaws.com/uploads/2022/08/Screen-Shot-2022-07-21-at-1.39.03-PM.png","contentUrl":"https://into-prodweb.s3.amazonaws.com/uploads/2022/08/Screen-Shot-2022-07-21-at-1.39.03-PM.png","width":2880,"height":1502},{"@type":"WebPage","@id":"https://www.intomore.com/film/eating-raoul-camp-classic-reason/","url":"https://www.intomore.com/film/eating-raoul-camp-classic-reason/","name":"Eating Raoul is a Camp Classic for a Reason - INTO","isPartOf":{"@id":"https://www.intomore.com/#website"},"primaryImageOfPage":{"@id":"https://www.intomore.com/film/eating-raoul-camp-classic-reason/#primaryimage"},"image":{"@id":"https://www.intomore.com/film/eating-raoul-camp-classic-reason/#primaryimage"},"thumbnailUrl":"https://into-prodweb.s3.amazonaws.com/uploads/2022/08/Screen-Shot-2022-07-21-at-1.39.03-PM.png","datePublished":"2022-08-15T18:47:52+00:00","dateModified":"2022-08-15T18:47:52+00:00","author":{"@id":"https://www.intomore.com/#/schema/person/3b8db60f118bc32e819415b46dc72417"},"description":"This camp masterpiece holds up.","breadcrumb":{"@id":"https://www.intomore.com/film/eating-raoul-camp-classic-reason/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intomore.com/film/eating-raoul-camp-classic-reason/"]}]},{"@type":"BreadcrumbList","@id":"https://www.intomore.com/film/eating-raoul-camp-classic-reason/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.intomore.com/"},{"@type":"ListItem","position":2,"name":"Eating Raoul is a Camp Classic for a Reason"}]},{"@type":"Person","@id":"https://www.intomore.com/#/schema/person/3b8db60f118bc32e819415b46dc72417","name":"Henry Giardina","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intomore.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d041573f16254316cbf617510c4d5dd7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d041573f16254316cbf617510c4d5dd7?s=96&d=mm&r=g","caption":"Henry Giardina"},"description":"Henry Giardina (he/they) is the editor of INTO. He lives in Los Angeles. Past publications include the New York Times, The Believer, The New Yorker, The Paris Review Daily, The Atlantic, Film Comment, and Gizmodo. He is @punkgroucho on Twitter.","url":"https://www.intomore.com/author/henry-giardina-2/"}]}</script>

<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<script src="//www.googletagmanager.com/gtag/js?id=G-DWC53S3WQD" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://www.intomore.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='intostyle-css' href='https://www.intomore.com/wp-content/themes/into_2022/css/app.css?ver=1660628408' type='text/css' media='all' />
<script type='text/javascript' src='https://www.intomore.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.intomore.com","hash_tracking":"false","ua":"UA-1203094-11","v4_id":"G-DWC53S3WQD"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.intomore.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp-content/themes/into_2022/js/app.js?ver=0.1.0' id='intojs-js'></script>
<meta property="og:site_name" content="INTO" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="This camp masterpiece holds up." />
<meta property="og:description" content="Camp relieves of us of the notion that we are as humans essentially noble, pure, smart, or even good...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.intomore.com/film/eating-raoul-camp-classic-reason/" />
<meta property="og:title" content="Eating Raoul is a Camp Classic for a Reason" />
<meta property="og:image" content="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/08/Screen-Shot-2022-07-21-at-1.39.03-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/08/Screen-Shot-2022-07-21-at-1.39.03-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2022-08-15T11:47:52-07:00" />
<meta property="article:modified_time" content="2022-08-15T11:47:52-07:00" />
<meta name="twitter:url" content="https://www.intomore.com/film/eating-raoul-camp-classic-reason/" />
<meta name="twitter:title" content="Eating Raoul is a Camp Classic for a Reason" />
<meta name="twitter:description" content="Camp relieves of us of the notion that we are as humans essentially noble, pure, smart, or even good..." />
<meta name="news_keywords" content="Camp, critcism, doris day and rock hudson, Eating Raoul, Film, Mary Woronov, Paul Bartel, Queer, Susan Sontag"><meta property="article:tags" content="Camp, critcism, doris day and rock hudson, Eating Raoul, Film, Mary Woronov, Paul Bartel, Queer, Susan Sontag"><meta name="author" property="author" content="Henry Giardina" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Henry Giardina"> 
<script>
			(function(h,o,t,j,a,r){
					h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
					h._hjSettings={hjid:3075311,hjsv:6};
					a=o.getElementsByTagName('head')[0];
					r=o.createElement('script');r.async=1;
					r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
					a.appendChild(r);
			})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.intomore.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '858e97a4-dee0-4bb9-aa4b-1f0d644f5780';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "INTO";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.intomore.com";
oneSignal_options['path'] = "https://www.intomore.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4ed01e00-f557-41b7-a4bd-c51172d553fd";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ff00b6';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff00b6';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="facebook-domain-verification" content="ttvileutdd2pm7hcblky5ukyt9xvzc" />
<meta property="fb:pages" content="107156803320095" />
<meta property="fb:app_id" content="858727421529749" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-mobile-web-app-title" content="INTO">
<meta name="application-name" content="INTO">
<meta property="article:publisher" content="https://www.facebook.com/into" />
<link rel="manifest" href="/assets/favicon/manifest.json" />
<link rel="apple-touch-icon" sizes="60x60" href="/assets/favicon/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon/favicon-16x16.png" />
<link rel="mask-icon" href="/assets/favicon/safari-pinned-tab.svg" color="#5bbad5" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="theme-color" content="#ffffff" />
<meta name="twitter:site" content="@into_tweets" />
</head>
<body class="post-template-default single single-post postid-48343 single-format-standard antialiased category-film">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="mx-auto text-center" data-adbridg-ad-class="adb-ad-skin"></div>
<div class="mx-auto text-center" data-adbridg-ad-class="adb-sidebarvideo"></div>
<div class="leader-holder bg-gray-50 py-6 text-center dark:bg-gray-900">
<div class="mx-auto text-center" data-adbridg-ad-class="adb-leaderboard-tall"></div>
</div>
<header class="into-header banner container flex justify-between items-center mt-6 mb-2 px-4">
<div class="text-xs whitespace-nowrap">
<a href="https://www.intomore.com/"><svg xmlns="http://www.w3.org/2000/svg" class="h-5 w-5 inline-block -mt-1 mr-0" viewBox="0 0 20 20" fill="currentColor"><path fill-rule="evenodd" d="M12.707 5.293a1 1 0 010 1.414L9.414 10l3.293 3.293a1 1 0 01-1.414 1.414l-4-4a1 1 0 010-1.414l4-4a1 1 0 011.414 0z" clip-rule="evenodd" /></svg>LATEST</a>
</div>
<div>
<a class="brand text-center" href="https://www.intomore.com/">
<img src="/assets/logos/logo-gradient.png" alt="INTO" class="w-1/2 mx-auto">
</a>
<div class="mx-auto text-center" data-adbridg-ad-class="adb-ad-sponsorship"></div>
</div>
<div class="flex">

<a class="hidden md:block pl-4" id="search-icon" aria-expanded="false"><svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewBox="0 0 24 24" stroke="currentColor"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M21 21l-6-6m2-5a7 7 0 11-14 0 7 7 0 0114 0z" /></svg></a>

</div>
</header>
<div class="hidden relative w-full bg-white shadow-xl" id="search-content">
<div class="container mx-auto py-4 text-black pb-3">
<form method="get" action="https://www.intomore.com/">
<input id="searchfield" type="search" name="s" value="" placeholder="Search..." autofocus="autofocus" class="w-full text-grey-800 transition focus:outline-none focus:border-transparent ring-pink-400 p-2 appearance-none leading-normal text-lg">
</form>
</div>
</div>
<div class="container my-8 mx-auto">
<article class="prose max-w-none post-48343 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-camp tag-critcism tag-doris-day-and-rock-hudson tag-eating-raoul tag-film tag-mary-woronov tag-paul-bartel tag-queer tag-susan-sontag">
<header class="entry-header text-center container w-11/12 md:w-9/12 lg:max-w-screen-lg bg-white">
<div class="text-hot-pink text-xs md:text-sm tracking-wide uppercase">
Out of the Celluloid Closet </div>
<h1 class="entry-title font-serif">
<i>Eating Raoul</i> is a Camp Classic for a Reason </h1>
<div class="center mx-auto">
<p class="byline author vcard font-serif italic font-bold mb-0">
<span>By</span>
<a href="https://www.intomore.com/author/henry-giardina-2/" rel="author" class="fn no-underline font-bold hover:underline">
Henry Giardina </a>
</p>
<div class="border-b border-black dark:border-gray-300 w-6 center mx-auto my-2"></div>
<time class="updated mt-0 text-xs" datetime="2022-08-15T18:47:52+00:00">
August 15, 2022</time>
</div>
</header>
<div class="entry-featured-image max-w-screen-2xl mx-auto">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/08/Screen-Shot-2022-07-21-at-1.39.03-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1556&h=810" alt="" class="w-full mb-1">
</div>
<div class="entry-content-wrapper container md:flex lg:max-w-screen-lg mt-8 prose-lg">
<div class="entry-content md:flex-1 px-4 md:px-0 bg-white">
<p>“It’s embarrassing to be solemn and treatise-like about Camp,” Susan Sontag wrote in her iconic 1964 essay, <a href="https://monoskop.org/images/5/59/Sontag_Susan_1964_Notes_on_Camp.pdf" rel="">“Notes on Camp.”</a> “One runs the risk of having, oneself, produced a very inferior piece of Camp.”</p>
<p>In 1964, the same year that John Waters produced his first-ever short film <em>Hag in a Black Leather Jacket</em>, camp was a secret thing. It was a language used by gay people to identify other things that were gay. Not gay in the sense of same-sex attraction, but gay in the sense of the ridiculous, extraordinary, laughable, pathetic, and insouciant. Most importantly, camp exposed a sensibility that was hiding in plain sight. It was the way queer people had of transforming their everyday circumstances, including the crumbs their society threw at them in the way of representation, into culture. Camp was how we could understand Blanche DuBois’ desperate, absurd need to hit on the newspaper boy who brings her the Evening Star, and it was the way we could understand that <em>Valley of the Dolls</em> and Susan Hayward’s style of acting—essentially, just yelling and then getting an Oscar—were speaking to our own insane versions of life and art.</p>
<p><span style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';">Camp was a way of admitting that the culture everyone thought was so prohibitively straight had actually been, somewhat loudly and proudly, queer for millennia. Camp still exists to explain certain seemingly-inexplicable developments in the arts, for instance and most recently, the casting of Daniel Radcliffe in a “Weird Al” Yankovic biopic, or Cher’s Twitter feed.</span></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<p><span style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';">But perhaps the most important function of camp can be boiled down to one, life-saving ability: the ability to keep us from going crazy.</span></p>
<p><span style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';">I surrender as Exhibit A Paul Bartel’s 1982 comedy</span><em style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';"> Eating Raoul</em><span style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';">, an incredible, confusing document, and maybe one of the most successful executions of camp ever attempted. Five minutes in, and you’d swear it sprung from the mind of John Waters.</span></p>
<p><span style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';">Married couple Paul (Paul Bartel) and Mary Bland (an exquisite Mary Woronov) live in the seedy Hollywood of the late 70s. All they want is to open up a restaurant (first envisioned as “Cafe Bland”, later as “Paul and Mary’s Country Kitchen” with a blue-plate special: the Bland Enchilada.) But when Paul loses his job at a liquor store, the couple hits upon a convenient solution to their marital woes: killing people and stealing their money.</span></p>
<p><span style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';">This solution is arrived at accidentally, after Mary is attacked by one of the predatory “swingers” in their apartment complex. The prudish Paul and Mary live life, in the </span><a style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';" href="https://www.youtube.com/watch?v=U9DAWGQvTfk" rel="">words of director and star Bartel</a><span style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';">, as if they’re in a “Doris Day and Rock Hudson movie,” in separate beds, with separate stuffed animals and “one foot on the floor” at all times. They’re disgusted and appalled by what they see as the loose sexual morals of the current age, and therefore feel no remorse when killing their victims, especially since they’re all men who try to sexually attack Mary. But they’re playing for small stakes: until they meet Raoul, a charming, seductive con man who shows them how to up their game and gives Mary a conflicted sexual awakening after encouraging her to smoke some “Thai stick.</span><span style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';">Mary becomes a fake dominatrix, advertising to “perverts” in the back section of the Hollywood Press</span><a id="footnote-anchor-1" class="footnote-anchor" style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';" href="https://henrygiardina.substack.com/#footnote-1" rel="">1</a><span style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';">. Once they come to the Blands’ apartment, Paul kills them, usually with a frying pan, while Raoul takes the body to his connection at Doggie King, where the dead are turned into dog food.</span></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<p><span style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';">It’s a perfect, Sweeney Todd-esque solution to what the Blands see as the problem of the sexual revolution, and it’s a pitch-perfect piece of camp. Because it’s not just satirizing the Blands’ inability to get with the times or the hypocritical dictates of the sexual revolution itself, in which men were given the power to shame women who didn’t want to sleep with them into doing it anyway. It’s a satire that attacks both ends of the spectrum. It understands that it’s not just one group of people that’s the problem: it’s instead the moving of one cultural extreme to another that makes everyone an asshole.</span></p>
<p><span style="font-family: 'Josefin Sans', ui-sans-serif, system-ui, -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, 'Noto Sans', sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol', 'Noto Color Emoji';">I think about this aspect of the 60s and 70s a lot. What did it feel like, actually, to wake up one morning to realize that Doris Day was out and orgies were in? Obviously it didn’t happen like that, but you’d be forgiven for assuming that people in that era were dealing with a serious amount of cultural whiplash. How do you go from being told that sex before marriage is licentious and disgusting to being essentially forced to embrace sex positivity within a matter of years? For a culture that’s always been pretty weird about sex, it feels like a lot.</span></p>
<div class="captioned-image-container">
<figure>
<div class="captioned-image-container">
<figure>
<div class="image2-inset"><picture><source srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd59542f8-55f8-4390-beec-3ac388585dc7_2880x1516.png 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd59542f8-55f8-4390-beec-3ac388585dc7_2880x1516.png 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd59542f8-55f8-4390-beec-3ac388585dc7_2880x1516.png 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd59542f8-55f8-4390-beec-3ac388585dc7_2880x1516.png 1456w" type="image/webp" sizes="100vw"></source><img class="sizing-normal" src="https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd59542f8-55f8-4390-beec-3ac388585dc7_2880x1516.png" sizes="100vw" srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd59542f8-55f8-4390-beec-3ac388585dc7_2880x1516.png 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd59542f8-55f8-4390-beec-3ac388585dc7_2880x1516.png 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd59542f8-55f8-4390-beec-3ac388585dc7_2880x1516.png 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd59542f8-55f8-4390-beec-3ac388585dc7_2880x1516.png 1456w" alt="" width="1456" height="766" data-attrs="{"></picture>
<div class="image-link-expand"> </div>
</div>
</figure>
</div>
<p>The Blands are regressive characters in a certain way. They hate sex and fear it, but with good reason: the swingers in their apartment aren’t just random people they hear fucking through a wall. They’re actively seeking sex from the Blands themselves. No sooner does Mary enter a room in this film than she’s attacked on all sides by a cadre of sweating, hairy, Nehru-jacket-wearing men who literally won’t take no for an answer. When Paul and Mary show up at a swingers event, they’re nearly forced to take part in group sex. Rather than give in, they wait until everyone’s in the hot tub and conveniently electrocute them. Honestly, it’s kind of satisfying, especially if you’re of the opinion that the sexual revolution really only benefitted men. In a country where bodily autonomy is never a given, sex positivity can be a great way toward self-discovery. But it can also give license to a lot of less-savory aspects of our culture, which is already one that tells men they can do whatever they want with women’s bodies.</p>
<div class="captioned-image-container">
<figure>
<div class="image2-inset"><picture><source srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F02555ca5-c24a-474a-ae31-44095f8d97c7_2880x1530.png 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F02555ca5-c24a-474a-ae31-44095f8d97c7_2880x1530.png 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F02555ca5-c24a-474a-ae31-44095f8d97c7_2880x1530.png 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F02555ca5-c24a-474a-ae31-44095f8d97c7_2880x1530.png 1456w" type="image/webp" sizes="100vw"></source><img loading="lazy" class="sizing-normal" src="https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F02555ca5-c24a-474a-ae31-44095f8d97c7_2880x1530.png" sizes="100vw" srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F02555ca5-c24a-474a-ae31-44095f8d97c7_2880x1530.png 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F02555ca5-c24a-474a-ae31-44095f8d97c7_2880x1530.png 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F02555ca5-c24a-474a-ae31-44095f8d97c7_2880x1530.png 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F02555ca5-c24a-474a-ae31-44095f8d97c7_2880x1530.png 1456w" alt="" width="1456" height="774" data-attrs="{"></picture>
<div class="image-link-expand"> </div>
</div>
</figure>
</div>
<p>It’s this part that turns me off when it comes to films of this era. I’ve always been uncomfortable with Bond films, in which women are sexual ornaments, and even sillier fare like <em>I Love You Alice B. Toklas</em>, in which Peter Sellars falls in with a manic hippie dream girl and becomes a free love advocate. There’s always a mix of conservatism and licentiousness in those films that freak me out and turn me off. Because the sex might be liberated, but the women never are.</p>
<div class="captioned-image-container">
<figure>
<div class="image2-inset"><picture><source srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd5c273af-cd19-46d3-82be-75e40a457a6e_2878x1552.png 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd5c273af-cd19-46d3-82be-75e40a457a6e_2878x1552.png 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd5c273af-cd19-46d3-82be-75e40a457a6e_2878x1552.png 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd5c273af-cd19-46d3-82be-75e40a457a6e_2878x1552.png 1456w" type="image/webp" sizes="100vw"></source><img loading="lazy" class="sizing-normal" src="https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd5c273af-cd19-46d3-82be-75e40a457a6e_2878x1552.png" sizes="100vw" srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd5c273af-cd19-46d3-82be-75e40a457a6e_2878x1552.png 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd5c273af-cd19-46d3-82be-75e40a457a6e_2878x1552.png 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd5c273af-cd19-46d3-82be-75e40a457a6e_2878x1552.png 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd5c273af-cd19-46d3-82be-75e40a457a6e_2878x1552.png 1456w" alt="" width="1456" height="785" data-attrs="{"></picture>
<div class="image-link-expand"> </div>
</div>
</figure>
</div>
<p>It’s by parodying the prudes and the perverts, the sex-obsessed and the puritans alike, that <em>Eating Raoul </em>reaches camp perfection. Because the camp sensibility understands that no one is, or can ever be, a hero. And this is where camp truly finds its function: it’s an act of leveling the playing field. Camp relieves of us of the notion that we are as humans essentially noble, pure, smart, or even good: it shows us what we <em>actually</em> have in common, which is that we are all absurd, embarrassing, tragic idiots who are trying to survive in a stupid world. Paul and Mary are aliens in their rapidly-progressing culture: in their minds, the swingers are akin to the evil extra-terrestrial element taking over everyone’s minds in <em>Invasion of the Body Snatchers.</em> By smacking sexual predators with uncooked chickens and having casual conversations as the trash compactor crunches the bones of their victims, they’re doing what they need to do to get by in a culture that no longer upholds their principles. Like a 1980s Sweeney and Lovett, they’re taking their revenge on a world that never cared to see it their way: and having an incredible time doing it.</p>
<p>Who could be mad at that?♦</p>
</figure>
</div>
<div class="prose prose-red">
<b>Tags:</b>
<a href="https://www.intomore.com/tag/camp/">Camp</a>, <a href="https://www.intomore.com/tag/critcism/">critcism</a>, <a href="https://www.intomore.com/tag/doris-day-and-rock-hudson/">doris day and rock hudson</a>, <a href="https://www.intomore.com/tag/eating-raoul/">Eating Raoul</a>, <a href="https://www.intomore.com/tag/film/">Film</a>, <a href="https://www.intomore.com/tag/mary-woronov/">Mary Woronov</a>, <a href="https://www.intomore.com/tag/paul-bartel/">Paul Bartel</a>, <a href="https://www.intomore.com/tag/queer/">Queer</a>, <a href="https://www.intomore.com/tag/susan-sontag/">Susan Sontag</a> </div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.intomore.com\/film\/eating-raoul-camp-classic-reason\/"},"headline":"Eating Raoul is a Camp Classic for a Reason - INTO","url":"https:\/\/www.intomore.com\/film\/eating-raoul-camp-classic-reason\/","datePublished":"2022-08-15T11:47:52-07:00","dateModified":"2022-08-15T11:47:52-07:00","description":"This camp masterpiece holds up.","thumbnailUrl":"https:\/\/into-prodweb.s3.amazonaws.com\/uploads\/2022\/08\/Screen-Shot-2022-07-21-at-1.39.03-PM.png","image":{"@type":"ImageObject","url":"https:\/\/into-prodweb.s3.amazonaws.com\/uploads\/2022\/08\/Screen-Shot-2022-07-21-at-1.39.03-PM.png","height":1024,"width":534},"creator":"Henry Giardina","author":{"@type":"Person","name":"Henry Giardina"},"keywords":["Film","post","Camp","critcism","doris day and rock hudson","Eating Raoul","Mary Woronov","Paul Bartel","Queer","Susan Sontag","[ Has: YouTube embed ]","[ Word count: 1000+ ]"],"publisher":{"@type":"NewsMediaOrganization","name":"INTO","url":"https:\/\/www.intomore.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.intomore.com\/assets\/logos\/logo-black.png","height":"188","width":"102"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/INTO","https:\/\/www.twitter.com\/into_tweets","https:\/\/www.instagram.com\/INTOmore"]}}</script><div class="w-full flex my-6">
<div class="flex-1 text-center zig-pattern-purple-pink"> </div>
<div class="flex-none px-3">
<h5 class="headerbox text-xs text-center relative inline-block tracking-wide leading-none uppercase bg-black text-white dark:bg-white dark:text-black mx-auto "> Read More </h5>
</div>
<div class="flex-1 text-center zig-pattern-blue-green"> </div>
</div>
<div class="grid grid-cols-1 divide-y divide-gray-400 gap-3 md:divide-y-0 md:grid-cols-3">
<div class="w-full pt-3">
<a href="https://www.intomore.com/tv/tvs-dateable-lgbtq-characters/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/08/shutterstock_774628828-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300&gravity=center" alt="Who Are TV’s Most Dateable LGBTQ Characters?" class="my-0 w-full">
</div>
<div class="card-text w-6/12 align-middle md:w-full md:pt-4">
<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
Crush On You </div>
<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">Who Are TV’s Most Dateable LGBTQ Characters?</div>
<div class="text-gray-400 text-xs uppercase font-semibold">BY Joshua S. Mackey</div>
</div>
</a> </div>
<div class="w-full pt-3">
<a href="https://www.intomore.com/the-internet/no-seriously-stop-acting-like-trans-people-anything-j-k-rowling-death-threats/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/08/Green-Photo-Collage-Spring-Facebook-Cover-42.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300&gravity=center" alt="No But Seriously, Stop Acting Like Trans People Have Anything to Do With These J.K. Rowling Death Threats" class="my-0 w-full">
</div>
<div class="card-text w-6/12 align-middle md:w-full md:pt-4">
<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
Just Stop </div>
<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">No But Seriously, Stop Acting Like Trans People Have Anything to Do With These J.K. Rowling Death Threats</div>
<div class="text-gray-400 text-xs uppercase font-semibold">BY Henry Giardina</div>
</div>
</a> </div>
<div class="w-full pt-3">
<a href="https://www.intomore.com/health/study-shows-kids-teens-dont-transition-due-social-pressure-confirming-everyone-already-knew/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/08/shutterstock_548493418-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300&gravity=center" alt="Study Shows Kids and Teens Don&#8217;t Transition Due to Social Pressure, Confirming What Everyone Already Knew" class="my-0 w-full">
</div>
<div class="card-text w-6/12 align-middle md:w-full md:pt-4">
<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
Surprise Surprise </div>
<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">Study Shows Kids and Teens Don&#8217;t Transition Due to Social Pressure, Confirming What Everyone Already Knew</div>
<div class="text-gray-400 text-xs uppercase font-semibold">BY Henry Giardina</div>
</div>
</a> </div>
</div>
</div>
<div class="sidebar flex-none w-full md:max-w-xs text-center md:pl-6 h-full sticky top-0">
<div class="w-300 sidebar-ad-1 my-5" data-adbridg-ad-class="adb-ad-box"></div>
<div class="dots h-24 w-11/12 text-black mx-auto">
</div>
<div class="w-11/12 mx-auto mt-3">
<div id="subscribe-wide-side" class="text-center text-white px-6 py-14" style="background:url('https://www.intomore.com/wp-content/themes/into_2022/images/email-prompt/email-gradient-backer.jpg') no-repeat; background-size:cover;">
<img src="/assets/logos/logo-white.png" alt="INTO" class="mx-auto">
<img src="https://www.intomore.com/wp-content/themes/into_2022/images/email-prompt/down-arrows.png" alt="arrow pointing down" class="mx-auto my-4">
<div class="text-2xl w-28 mx-auto mb-10">
IN YOUR INBOX
</div>
<form action="https://lgbtqnation.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;amp;id=4ec8414e50" method="post">
<input type="email" name="EMAIL" placeholder="Email address" class="px-4 py-1.5 rounded-full border-0 w-full"><div aria-hidden="true" style="position: absolute; left: -5000px;"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<button class="rounded-full border-0 bg-royal-blue w-full mt-2 px-4 font-sm pt-0.5" type="submit">SUBSCRIBE</button>
</form>
</div></div> </div>
</div>
<footer>
</footer>
</article>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-606697c8f95dab12"></script>
</div>
<div class="footer-ad mx-auto text-center my-6" data-adbridg-ad-class="adb-leaderboard"></div>
<footer class="content-info bg-gray-50 py-16 dark:bg-gray-600">
<div class="container max-w-screen-lg px-4">
<div class="w-full border-black dark:border-white border-b-2 pb-6">
<a href="/"><img src="/assets/logos/logo-black.png" alt="INTO more" class="w-32 mx-auto md:mx-0"></a>
<div class="flex mt-6">
<div class="hidden md:block md:flex-auto align-bottom text-sm w-2/12">
INTO is a space for the queer community to talk openly about our lives, passions, struggles, and ideas. We celebrate thinkers, fighters, new voices, and the unapologetic authenticity of Gen Z.
<b>Welcome to INTO: The category is you.</b>
<br><div class="text-xs mt-6"><a href="/about/">About Us</a>
&middot; <a href="/write-for-us/">Write for Us</a>
&middot; <a href="/cdn-cgi/l/email-protection#d3a0a6b1bebaa0a0babcbda093babda7bcbebca1b6fdb0bcbe">Contact</a>
&middot; <a href="/privacy-policy/">Privacy Policy</a>
&middot; <a href="/terms-of-service/">Terms of Service</a>
&middot; <a href="/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a></div>
</div>
<div class="flex-auto text-center md:text-right mt-auto">
<a href="https://www.facebook.com/into" class="inline-block w-4 mr-2"><img alt="facebook" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/facebook.png"></a>
<a href="https://www.twitter.com/into_tweets" class="inline-block w-8 mr-2"><img alt="twitter" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/twitter.png"></a>
<a href="https://www.instagram.com/intomore" class="inline-block w-8"><img alt="instagram" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/instagram.png"></a>
</div>
</div>
</div>
<div class="md:flex mt-6 text-center">
<div class="md:flex-auto">
<a href="https://www.q.digital" class="w-32 block mx-auto md:mx-0"><img src="/assets/logos/q-digital-logo-black.png" alt="Q.Digital - LGBTQ Media Company" class="mb-2 mx-auto">Advertise with Us</a>
</div>
<div class="mt-4 md:flex-auto md:text-right md:mt-auto">
&copy;2022 INTO, All Rights Reserved.
</div>
</div>
</div>
</footer>

<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-3a_FtJ1e9ZPvw"
	});
	</script>
<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-3a_FtJ1e9ZPvw.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript><script>
( function( $ ) {
      //search icon reveal search box
      $("#search-icon").on('click', function() {
             $("#search-content").toggleClass('hidden');
             $("#searchfield").trigger('focus');
       });

        //menu button reveal menu 
      $("#menu-button").on('click', function() {
             $("#hamburger-menu").toggleClass('hidden');
       });

      $("#menu-close").on('click', function() {
      		console.log("sssss");
             $("#hamburger-menu").toggleClass('hidden');
       });

} )( jQuery );
</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2548223328807310');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2548223328807310&ev=PageView&noscript=1"
/></noscript>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5zvj');
twq('track','PageView');
</script>

<script type="text/javascript">
		/* <![CDATA[ */
			cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":true,"button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[],"button_2_style":[],"button_3_style":[],"button_4_style":[["margin","0px 5px 0px 0px"]],"button_5_style":[],"button_7_style":[],"accept_close_page_navigation":false}';
		/* ]]> */
		</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'swkyoy3k09nacebumuzj');</script>
<div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div> <script type="text/javascript">
		var swkyoy3k09nacebumuzj_shortcode = true;		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20210329' id='bt-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.8.1' id='optinmonster-wp-helper-js'></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="intomore.com" src="https://cdn.parsely.com/keys/intomore.com/p.js"></script> <script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.intomore.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '14d3595102',
			slugs:
			{"swkyoy3k09nacebumuzj":{"slug":"swkyoy3k09nacebumuzj","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":48343,"object_key":"post","object_type":"post","term_ids":[661,3022,6902,6903,6898,22,6900,6899,191,6901],"wp_json":"https:\/\/www.intomore.com\/wp-json"};</script>
<div id="hamburger-menu" class="hidden">
<div class="modal-backer bg-black bg-opacity-70 bg-repeat bg-scroll h-full w-full absolute top-0 left-0 z-40">
</div>
<div class="menu absolute top-0 right-0 z-50 bg-white p-6 max-w-full shadow-2xl dark:bg-gray-600">
<div class="flex w-full flex justify-between items-center">
<div class=""><a href="/"><img src="/assets/logos/logo-black.png" alt="INTO more" class="w-6/12 mx-0"></a></div>
<div class="text-right w-6"><a href="#" id="menu-close"><svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6 object-right" fill="none" viewBox="0 0 24 24" stroke="currentColor"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" /></svg></a></div>
</div>
<div class="main-menu text-3xl mt-10 uppercase">
<div class="menu"><ul>
<li class="page_item page-item-33844"><a href="https://www.intomore.com/about/">About INTO</a></li>
<li class="page_item page-item-33782"><a href="https://www.intomore.com/privacy-policy/">INTO Privacy Policy</a></li>
<li class="page_item page-item-33786"><a href="https://www.intomore.com/terms-of-service/">INTO Terms of Service</a></li>
<li class="page_item page-item-44194"><a href="https://www.intomore.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-33788"><a href="https://www.intomore.com/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a></li>
<li class="page_item page-item-47969"><a href="https://www.intomore.com/social-graphics/">Social Graphics</a></li>
<li class="page_item page-item-33838"><a href="https://www.intomore.com/latest/">The Latest Updates</a></li>
<li class="page_item page-item-25734"><a href="https://www.intomore.com/the-fall-issue-editor/">the-fall-issue-editor</a></li>
<li class="page_item page-item-25727"><a href="https://www.intomore.com/the-fall-issue-left/">the-fall-issue-left</a></li>
<li class="page_item page-item-34048"><a href="https://www.intomore.com/write-for-us/">Write for Us</a></li>
</ul></div>
</div>
<ul class="my-8 secondary-menu grid grid-cols-2 gap-1 w-full md:w-4/6 uppercase font-light">
<li><a href="/about/">ABOUT</a>
<li><a href="https://www.q.digital/">ADVERTISE WITH US</a>
<li><a href="/about/">CONTACT US</a>
<li><a href="/write-for-us/">WRITE FOR US</a>
<li><a href="http://eepurl.com/hkTOIr">SUBSCRIBE</a>
<li><a href="/terms-of-service/">TERMS OF SERVICE</a>
<li><a href="/privacy-policy/">PRIVACY POLICY</a>
<li><a href="/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a>
</ul>
<div class="flex mt-6 border-t border-black dark:border-gray-300 pt-8 w-full">
<div class="text-sm">
<a href="https://www.q.digital" class="w-26"><img src="/assets/logos/q-digital-logo-black.png" alt="Q.Digital - LGBTQ Media Company" alt="Q.Digital, Inc." class="w-24"></a><br>
&copy;2022 INTO, All Rights Reserved.
</div>
<div class="mt-4 flex-auto text-right">
<div class="flex-auto text-center md:text-right mt-auto">
<a href="https://www.facebook.com/into" class="inline-block w-2 mr-2"><img alt="facebook" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/facebook.png"></a>
<a href="https://www.twitter.com/into_tweets" class="inline-block w-4 mr-2"><img alt="twitter" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/twitter.png"></a>
<a href="https://www.instagram.com/intomore" class="inline-block w-4"><img alt="instagram" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/instagram.png"></a>
</div>
</div>
</div>
</div>
</div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-b1e37c53bedede365a4","applicationID":"1103863307","transactionName":"YFVXY0tTVkFWAEVeC1kfdFRNW1dcGBBYWQNbVQ==","queueTime":0,"applicationTime":320,"atts":"TBJUFQNJRU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>