<!doctype html>
<html lang="en-US">
<head>
<script type="text/javascript" src="//d307e3c34xa7mr.cloudfront.net/script.js"></script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Josefin+Sans:ital,wght@0,400;0,600;0,700;1,400;1,700&family=Playfair+Display:ital,wght@0,400;0,700;1,700&display=swap" rel="stylesheet">
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://prod.adspsp.com/adb.2634970.min.js"></script>
<script async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>
var isHomePage = false;	

window.AdBridg = window.AdBridg || {cmd: []};
window.googletag = window.googletag || {cmd: []};
	window.AdBridg.cmd.push({
		action: 'spa_pv_initialize',
		config: {
			footer_sticky: false,
			qd_path: '/4564944/INTO/article',
			targeting: {"articleid":["47744"],"Tag":["articlepage","baby one more time","britney spears","cold heart","elton john","kiss the bride","music","page six","sacrifice","the lockdown sessions","tiny dancer","tmz","variety","wheres the shoorah","music"],"UGC":["no"]}		}

	});
</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Looks Like Britney Spears Is Making a Comeback With a Duet With Elton John - INTO</title>
<link rel="canonical" href="https://www.intomore.com/music/looks-like-britney-spears-making-comeback-duet-elton-john/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Joshua S. Mackey" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intomore.com/#website","url":"https://www.intomore.com/","name":"INTO","description":"A Digital Magazine for the Modern Queer World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.intomore.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intomore.com/music/looks-like-britney-spears-making-comeback-duet-elton-john/#primaryimage","url":"https://www.intomore.com/wp-content/uploads/2018/08/GettyImages-945539344.jpg","contentUrl":"https://www.intomore.com/wp-content/uploads/2018/08/GettyImages-945539344.jpg","width":1024,"height":701,"caption":"Singer Britney Spears attends the 29th Annual GLAAD Media Awards at the Beverly Hilton on April 12, 2018 in Beverly Hills, California. / AFP PHOTO / VALERIE MACON (Photo credit should read VALERIE MACON/AFP/Getty Images)"},{"@type":"WebPage","@id":"https://www.intomore.com/music/looks-like-britney-spears-making-comeback-duet-elton-john/","url":"https://www.intomore.com/music/looks-like-britney-spears-making-comeback-duet-elton-john/","name":"Looks Like Britney Spears Is Making a Comeback With a Duet With Elton John - INTO","isPartOf":{"@id":"https://www.intomore.com/#website"},"primaryImageOfPage":{"@id":"https://www.intomore.com/music/looks-like-britney-spears-making-comeback-duet-elton-john/#primaryimage"},"image":{"@id":"https://www.intomore.com/music/looks-like-britney-spears-making-comeback-duet-elton-john/#primaryimage"},"thumbnailUrl":"https://www.intomore.com/wp-content/uploads/2018/08/GettyImages-945539344.jpg","datePublished":"2022-07-26T18:05:23+00:00","dateModified":"2022-07-26T18:05:23+00:00","author":{"@id":"https://www.intomore.com/#/schema/person/09f1fb697000187f273c941d75a57b01"},"breadcrumb":{"@id":"https://www.intomore.com/music/looks-like-britney-spears-making-comeback-duet-elton-john/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intomore.com/music/looks-like-britney-spears-making-comeback-duet-elton-john/"]}]},{"@type":"BreadcrumbList","@id":"https://www.intomore.com/music/looks-like-britney-spears-making-comeback-duet-elton-john/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.intomore.com/"},{"@type":"ListItem","position":2,"name":"Looks Like Britney Spears Is Making a Comeback With a Duet With Elton John"}]},{"@type":"Person","@id":"https://www.intomore.com/#/schema/person/09f1fb697000187f273c941d75a57b01","name":"Joshua S. Mackey","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intomore.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7562c0da71350c6eae798281580a9439?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7562c0da71350c6eae798281580a9439?s=96&d=mm&r=g","caption":"Joshua S. Mackey"},"url":"https://www.intomore.com/author/joshua-s-mackey/"}]}</script>

<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<script src="//www.googletagmanager.com/gtag/js?id=G-DWC53S3WQD" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://www.intomore.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='intostyle-css' href='https://www.intomore.com/wp-content/themes/into_2022/css/app.css?ver=1658870522' type='text/css' media='all' />
<script type='text/javascript' src='https://www.intomore.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.intomore.com","hash_tracking":"false","ua":"UA-1203094-11","v4_id":"G-DWC53S3WQD"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.intomore.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp-content/themes/into_2022/js/app.js?ver=0.1.0' id='intojs-js'></script>
<meta property="og:site_name" content="INTO" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="It seems like the superstar is back in the studio working on new music. And who might she be working with, you ask? None other than Sir Elton John himself..." />
<meta property="og:description" content="It seems like the superstar is back in the studio working on new music. And who might she be working with, you ask? None other than Sir Elton John himself...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.intomore.com/music/looks-like-britney-spears-making-comeback-duet-elton-john/" />
<meta property="og:title" content="Looks Like Britney Spears Is Making a Comeback With a Duet With Elton John" />
<meta property="og:image" content="https://aumiekjrpq.cloudimg.io/v7/_intouploads_/2018/08/GettyImages-945539344.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://aumiekjrpq.cloudimg.io/v7/_intouploads_/2018/08/GettyImages-945539344.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2022-07-26T11:05:23-07:00" />
<meta property="article:modified_time" content="2022-07-26T11:05:23-07:00" />
<meta name="twitter:url" content="https://www.intomore.com/music/looks-like-britney-spears-making-comeback-duet-elton-john/" />
<meta name="twitter:title" content="Looks Like Britney Spears Is Making a Comeback With a Duet With Elton John" />
<meta name="twitter:description" content="It seems like the superstar is back in the studio working on new music. And who might she be working with, you ask? None other than Sir Elton John himself..." />
<meta name="news_keywords" content="Baby One More Time, Britney Spears, Cold Heart, Elton John, Kiss the Bride, Music, Page Six, Sacrifice, The Lockdown Sessions, Tiny Dancer, TMZ, Variety, Where's the Shoorah?"><meta property="article:tags" content="Baby One More Time, Britney Spears, Cold Heart, Elton John, Kiss the Bride, Music, Page Six, Sacrifice, The Lockdown Sessions, Tiny Dancer, TMZ, Variety, Where's the Shoorah?"><meta name="author" property="author" content="Joshua S. Mackey" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Joshua S. Mackey"> 
<script>
			(function(h,o,t,j,a,r){
					h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
					h._hjSettings={hjid:3075311,hjsv:6};
					a=o.getElementsByTagName('head')[0];
					r=o.createElement('script');r.async=1;
					r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
					a.appendChild(r);
			})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.intomore.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '858e97a4-dee0-4bb9-aa4b-1f0d644f5780';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "INTO";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.intomore.com";
oneSignal_options['path'] = "https://www.intomore.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4ed01e00-f557-41b7-a4bd-c51172d553fd";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ff00b6';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff00b6';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="facebook-domain-verification" content="ttvileutdd2pm7hcblky5ukyt9xvzc" />
<meta property="fb:pages" content="107156803320095" />
<meta property="fb:app_id" content="858727421529749" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-mobile-web-app-title" content="INTO">
<meta name="application-name" content="INTO">
<meta property="article:publisher" content="https://www.facebook.com/into" />
<link rel="manifest" href="/assets/favicon/manifest.json" />
<link rel="apple-touch-icon" sizes="60x60" href="/assets/favicon/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon/favicon-16x16.png" />
<link rel="mask-icon" href="/assets/favicon/safari-pinned-tab.svg" color="#5bbad5" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="theme-color" content="#ffffff" />
<meta name="twitter:site" content="@into_tweets" />
</head>
<body class="post-template-default single single-post postid-47744 single-format-standard antialiased category-music">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="mx-auto text-center" data-adbridg-ad-class="adb-ad-skin"></div>
<div class="mx-auto text-center" data-adbridg-ad-class="adb-sidebarvideo"></div>
<div class="leader-holder bg-gray-50 py-6 text-center dark:bg-gray-900">
<div class="mx-auto text-center" data-adbridg-ad-class="adb-leaderboard-tall"></div>
</div>
<header class="into-header banner container flex justify-between items-center mt-6 mb-2 px-4">
<div class="text-xs whitespace-nowrap">
<a href="https://www.intomore.com/"><svg xmlns="http://www.w3.org/2000/svg" class="h-5 w-5 inline-block -mt-1 mr-0" viewBox="0 0 20 20" fill="currentColor"><path fill-rule="evenodd" d="M12.707 5.293a1 1 0 010 1.414L9.414 10l3.293 3.293a1 1 0 01-1.414 1.414l-4-4a1 1 0 010-1.414l4-4a1 1 0 011.414 0z" clip-rule="evenodd" /></svg>LATEST</a>
</div>
<div>
<a class="brand text-center" href="https://www.intomore.com/">
<img src="/assets/logos/logo-gradient.png" alt="INTO" class="w-1/2 mx-auto">
</a>
<div class="mx-auto text-center" data-adbridg-ad-class="adb-ad-sponsorship"></div>
</div>
<div class="flex">

<a class="hidden md:block pl-4" id="search-icon" aria-expanded="false"><svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewBox="0 0 24 24" stroke="currentColor"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M21 21l-6-6m2-5a7 7 0 11-14 0 7 7 0 0114 0z" /></svg></a>

</div>
</header>
<div class="hidden relative w-full bg-white shadow-xl" id="search-content">
<div class="container mx-auto py-4 text-black pb-3">
<form method="get" action="https://www.intomore.com/">
<input id="searchfield" type="search" name="s" value="" placeholder="Search..." autofocus="autofocus" class="w-full text-grey-800 transition focus:outline-none focus:border-transparent ring-pink-400 p-2 appearance-none leading-normal text-lg">
</form>
</div>
</div>
<div class="container my-8 mx-auto">
<article class="prose max-w-none post-47744 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-baby-one-more-time tag-britney-spears tag-cold-heart tag-elton-john tag-kiss-the-bride tag-music tag-page-six tag-sacrifice tag-the-lockdown-sessions tag-tiny-dancer tag-tmz tag-variety tag-wheres-the-shoorah">
<header class="entry-header text-center container w-11/12 md:w-9/12 lg:max-w-screen-lg bg-white">
<div class="text-hot-pink text-xs md:text-sm tracking-wide uppercase">
Pop Icons </div>
<h1 class="entry-title font-serif">
Looks Like Britney Spears Is Making a Comeback With a Duet With Elton John </h1>
<div class="center mx-auto">
<p class="byline author vcard font-serif italic font-bold mb-0">
<span>By</span>
<a href="https://www.intomore.com/author/joshua-s-mackey/" rel="author" class="fn no-underline font-bold hover:underline">
Joshua S. Mackey </a>
</p>
<div class="border-b border-black dark:border-gray-300 w-6 center mx-auto my-2"></div>
<time class="updated mt-0 text-xs" datetime="2022-07-26T18:05:23+00:00">
July 26, 2022</time>
</div>
</header>
<div class="entry-featured-image max-w-screen-2xl mx-auto">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intouploads_/2018/08/GettyImages-945539344.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1556&h=810" alt="" class="w-full mb-1">
</div>
<div class="entry-content-wrapper container md:flex lg:max-w-screen-lg mt-8 prose-lg">
<div class="entry-content md:flex-1 px-4 md:px-0 bg-white">
<p><i><span style="font-weight: 400;">Hit me, baby, one more time</span></i><span style="font-weight: 400;">…with another Britney Spears track. It seems like the superstar is back in the studio working on new music. And who might she be working with, you ask? None other than Sir Elton John himself.</span></p>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Britney Spears is officially back in the studio, linking up with Elton John for a remake of one of his greatest hits … TMZ has confirmed. <a href="https://t.co/UMGF2P29Dk">https://t.co/UMGF2P29Dk</a></p>
<p>— TMZ (@TMZ) <a href="https://twitter.com/TMZ/status/1551661083932430337?ref_src=twsrc%5Etfw">July 25, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p><span style="font-weight: 400;">According to reports in </span><a href="https://www.tmz.com/2022/07/25/britney-spears-records-tiny-dancer-elton-john/?adid=social-twa"><i><span style="font-weight: 400;">TMZ</span></i></a><span style="font-weight: 400;">, </span><a href="https://pagesix.com/2022/07/25/britney-spears-records-tiny-dancer-duet-with-elton-john/"><i><span style="font-weight: 400;">Page Six</span></i></a><span style="font-weight: 400;">, and </span><a href="https://variety.com/2022/music/news/britney-spears-tiny-dancer-elton-john-1235325085/"><i><span style="font-weight: 400;">Variety</span></i></a><span style="font-weight: 400;"> the pop superstar is teaming up with the musical mastermind for a reinvention of his classic hit “Tiny Dancer” due out in August. This marks the first time the two Grammy-award winning artists have collaborated together. It will also be Spears first time back into music since her conservatorship ended in November 2021.</span></p>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Good God I love my fans so much it’s crazy 🥺❤️ !!! I think I’m gonna cry the rest of the day !!!! Best day ever … praise the Lord … can I get an Amen 🙏🏼☀️🙌🏼 ???? <a href="https://twitter.com/hashtag/FreedBritney?src=hash&amp;ref_src=twsrc%5Etfw">#FreedBritney</a> </p>
<p>🎥: <a href="https://twitter.com/AbbyShalawylo?ref_src=twsrc%5Etfw">@AbbyShalawylo</a> <a href="https://t.co/yk1vO3H02L">pic.twitter.com/yk1vO3H02L</a></p>
<p>— Britney Spears (@britneyspears) <a href="https://twitter.com/britneyspears/status/1459294347506028546?ref_src=twsrc%5Etfw">November 12, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p><span style="font-weight: 400;">Spears’ widely publicized conservatorship kept her and her family within the public eye, especially for its absurd stipulations. While conservatorships restrict conservatees from working, from 2008 to 2021, the pop icon made new music, embarked on a tour, and held down a Las Vegas residency. And while Spears’ conservatorship is over, she’s tying up loose ends with a </span><a href="https://variety.com/2022/music/news/britney-spears-tiny-dancer-elton-john-1235325085/"><span style="font-weight: 400;">legal case</span></a><span style="font-weight: 400;"> against her father, Jamie Spears, and her former business manager, Tri Star Sports &amp; Entertainment Group. </span></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<p><span style="font-weight: 400;">But it’s a new dawn and a new day for Spears and she’s making sure to seize the moment, Plus, we can only live so long off of Instagram singing and dance videos. Although, her latest a cappella rendition of “Baby One More Time” surprised many.</span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CgDRvTxMVRR/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"> </div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CgDRvTxMVRR/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Britney Spears (@britneyspears)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><span style="font-weight: 400;">And another surprise is a team up with Elton John. The acclaimed artist has found even more success with his latest album </span><i><span style="font-weight: 400;">The Lockdown Sessions</span></i><span style="font-weight: 400;">, where its lead single “Cold Heart (Pnau remix)”, a Pnau-produced duet between John and Dua Lipa, topped charts worldwide. The single was an amalgamation of John’s hits “Rocket Man”, “Sacrifice”, “Kiss the Bride”, and “Where’s the Shoorah?”.</span></p>
<p><span style="font-weight: 400;">When the world needed Britney Spears most, she answered the call and is seemingly back to bring us another hit. Of course the internet noticed.</span></p>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">This would cure my depression <a href="https://t.co/Qq6MHThoXT">https://t.co/Qq6MHThoXT</a></p>
<p>— Alex by Default (@Alexand04750454) <a href="https://twitter.com/Alexand04750454/status/1551755851261771776?ref_src=twsrc%5Etfw">July 26, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">OMG She's back 🤩🤩🤩 <a href="https://t.co/MNYoXAi2D3">https://t.co/MNYoXAi2D3</a></p>
<p>— JØNALDY (@jonaldy1114) <a href="https://twitter.com/jonaldy1114/status/1551719363241279488?ref_src=twsrc%5Etfw">July 26, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Tiny Dancer!? Iconic <a href="https://t.co/8kfCKMxUir">https://t.co/8kfCKMxUir</a></p>
<p>— kat (@lady_gugu) <a href="https://twitter.com/lady_gugu/status/1551691939556126720?ref_src=twsrc%5Etfw">July 25, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">OMFG! Britney + Elton remake Tiny Dancer. I can't wait!!! Is it August yet? !!!! <a href="https://t.co/zUxHNBA5LQ">https://t.co/zUxHNBA5LQ</a></p>
<p>— AshLovesSoftball 🇺🇦🇺🇲🇨🇦 🌟 (@ATziras) <a href="https://twitter.com/ATziras/status/1551680516490989570?ref_src=twsrc%5Etfw">July 25, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Amazing <a href="https://t.co/RIG6I7Hb4e">https://t.co/RIG6I7Hb4e</a></p>
<p>— Dillon Breckenridge-Styles (@thedillonbreck) <a href="https://twitter.com/thedillonbreck/status/1551674087449264130?ref_src=twsrc%5Etfw">July 25, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">This is so gay I love it <a href="https://t.co/kWnesIf5Yt">https://t.co/kWnesIf5Yt</a></p>
<p>— Tyler (@TylerColeRay) <a href="https://twitter.com/TylerColeRay/status/1551665099248734211?ref_src=twsrc%5Etfw">July 25, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="art" dir="ltr">👏🏽 👏🏽 <a href="https://t.co/KoFA3IJKBF">https://t.co/KoFA3IJKBF</a></p>
<p>— Nick Ciletti (@NickCiletti) <a href="https://twitter.com/NickCiletti/status/1551662853509111808?ref_src=twsrc%5Etfw">July 25, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p><span style="font-weight: 400;">Welcome back, Britney.</span></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<div class="prose prose-red">
<b>Tags:</b>
<a href="https://www.intomore.com/tag/baby-one-more-time/">Baby One More Time</a>, <a href="https://www.intomore.com/tag/britney-spears/">Britney Spears</a>, <a href="https://www.intomore.com/tag/cold-heart/">Cold Heart</a>, <a href="https://www.intomore.com/tag/elton-john/">Elton John</a>, <a href="https://www.intomore.com/tag/kiss-the-bride/">Kiss the Bride</a>, <a href="https://www.intomore.com/tag/music/">Music</a>, <a href="https://www.intomore.com/tag/page-six/">Page Six</a>, <a href="https://www.intomore.com/tag/sacrifice/">Sacrifice</a>, <a href="https://www.intomore.com/tag/the-lockdown-sessions/">The Lockdown Sessions</a>, <a href="https://www.intomore.com/tag/tiny-dancer/">Tiny Dancer</a>, <a href="https://www.intomore.com/tag/tmz/">TMZ</a>, <a href="https://www.intomore.com/tag/variety/">Variety</a>, <a href="https://www.intomore.com/tag/wheres-the-shoorah/">Where's the Shoorah?</a> </div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.intomore.com\/music\/looks-like-britney-spears-making-comeback-duet-elton-john\/"},"headline":"Looks Like Britney Spears Is Making a Comeback With a Duet With Elton John","url":"https:\/\/www.intomore.com\/music\/looks-like-britney-spears-making-comeback-duet-elton-john\/","datePublished":"2022-07-26T11:05:23-07:00","dateModified":"2022-07-26T11:05:23-07:00","description":"It seems like the superstar is back in the studio working on new music. And who might she be working with, you ask? None other than Sir Elton John himself.","thumbnailUrl":"https:\/\/www.intomore.com\/wp-content\/uploads\/2018\/08\/GettyImages-945539344.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.intomore.com\/wp-content\/uploads\/2018\/08\/GettyImages-945539344.jpg","height":1024,"width":701},"creator":"Joshua S. Mackey","author":{"@type":"Person","name":"Joshua S. Mackey"},"keywords":["Music","post","Baby One More Time","Britney Spears","Cold Heart","Elton John","Kiss the Bride","Page Six","Sacrifice","The Lockdown Sessions","Tiny Dancer","TMZ","Variety","Where's the Shoorah?","[ Has: Twitter embed ]","[ Has: Twitter embed (5+) ]","[ Has: Instagram embed ]","[ Word count: 300-600 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"INTO","url":"https:\/\/www.intomore.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.intomore.com\/assets\/logos\/logo-black.png","height":"188","width":"102"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/INTO","https:\/\/www.twitter.com\/into_tweets","https:\/\/www.instagram.com\/INTOmore"]}}</script><div class="w-full flex my-6">
<div class="flex-1 text-center zig-pattern-purple-pink"> </div>
<div class="flex-none px-3">
<h5 class="headerbox text-xs text-center relative inline-block tracking-wide leading-none uppercase bg-black text-white dark:bg-white dark:text-black mx-auto "> Read More </h5>
</div>
<div class="flex-1 text-center zig-pattern-blue-green"> </div>
</div>
<div class="grid grid-cols-1 divide-y divide-gray-400 gap-3 md:divide-y-0 md:grid-cols-3">
<div class="w-full pt-3">
<a href="https://www.intomore.com/the-internet/love-witch-terfs-satanic-panic/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/07/shutterstock_1151638214-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300&gravity=center" alt="What Do &#8220;The Love Witch&#8221;, TERFS, and Satanic Panic Have to Do With Each Other?" class="my-0 w-full">
</div>
<div class="card-text w-6/12 align-middle md:w-full md:pt-4">
<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
Let's Panic </div>
<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">What Do &#8220;The Love Witch&#8221;, TERFS, and Satanic Panic Have to Do With Each Other?</div>
<div class="text-gray-400 text-xs uppercase font-semibold">BY Henry Giardina</div>
</div>
</a> </div>
<div class="w-full pt-3">
<a href="https://www.intomore.com/theater/multi-talented-jade-anouka-speaks-heart-new-play/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/07/8875r-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300&gravity=center" alt="The Multi-Talented Jade Anouka Speaks From the ‘Heart’ with Her New Play" class="my-0 w-full">
</div>
<div class="card-text w-6/12 align-middle md:w-full md:pt-4">
<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
Play Time </div>
<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">The Multi-Talented Jade Anouka Speaks From the ‘Heart’ with Her New Play</div>
<div class="text-gray-400 text-xs uppercase font-semibold">BY Joshua S. Mackey</div>
</div>
</a> </div>
<div class="w-full pt-3">
<a href="https://www.intomore.com/spirituality/queer-book-joshua/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/07/shutterstock_2164245573-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300&gravity=center" alt="The (Queer) Book of Joshua" class="my-0 w-full">
</div>
<div class="card-text w-6/12 align-middle md:w-full md:pt-4">
<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
My Spiritual Awakening </div>
<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">The (Queer) Book of Joshua</div>
<div class="text-gray-400 text-xs uppercase font-semibold">BY Joshua S. Mackey</div>
</div>
</a> </div>
</div>
</div>
<div class="sidebar flex-none w-full md:max-w-xs text-center md:pl-6 h-full sticky top-0">
<div class="w-300 sidebar-ad-1 my-5" data-adbridg-ad-class="adb-ad-box"></div>
<div class="dots h-24 w-11/12 text-black mx-auto">
</div>
<div class="w-11/12 mx-auto mt-3">
<div id="subscribe-wide-side" class="text-center text-white px-6 py-14" style="background:url('https://www.intomore.com/wp-content/themes/into_2022/images/email-prompt/email-gradient-backer.jpg') no-repeat; background-size:cover;">
<img src="/assets/logos/logo-white.png" alt="INTO" class="mx-auto">
<img src="https://www.intomore.com/wp-content/themes/into_2022/images/email-prompt/down-arrows.png" alt="arrow pointing down" class="mx-auto my-4">
<div class="text-2xl w-28 mx-auto mb-10">
IN YOUR INBOX
</div>
<form action="https://lgbtqnation.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;amp;id=4ec8414e50" method="post">
<input type="email" name="EMAIL" placeholder="Email address" class="px-4 py-1.5 rounded-full border-0 w-full"><div aria-hidden="true" style="position: absolute; left: -5000px;"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<button class="rounded-full border-0 bg-royal-blue w-full mt-2 px-4 font-sm pt-0.5" type="submit">SUBSCRIBE</button>
</form>
</div></div> </div>
</div>
<footer>
</footer>
</article>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-606697c8f95dab12"></script>
</div>
<div class="footer-ad mx-auto text-center my-6" data-adbridg-ad-class="adb-leaderboard"></div>
<footer class="content-info bg-gray-50 py-16 dark:bg-gray-600">
<div class="container max-w-screen-lg px-4">
<div class="w-full border-black dark:border-white border-b-2 pb-6">
<a href="/"><img src="/assets/logos/logo-black.png" alt="INTO more" class="w-32 mx-auto md:mx-0"></a>
<div class="flex mt-6">
<div class="hidden md:block md:flex-auto align-bottom text-sm w-2/12">
INTO is a space for the queer community to talk openly about our lives, passions, struggles, and ideas. We celebrate thinkers, fighters, new voices, and the unapologetic authenticity of Gen Z.
<b>Welcome to INTO: The category is you.</b>
<br><div class="text-xs mt-6"><a href="/about/">About Us</a>
&middot; <a href="/write-for-us/">Write for Us</a>
&middot; <a href="/cdn-cgi/l/email-protection#d3a0a6b1bebaa0a0babcbda093babda7bcbebca1b6fdb0bcbe">Contact</a>
&middot; <a href="/privacy-policy/">Privacy Policy</a>
&middot; <a href="/terms-of-service/">Terms of Service</a>
&middot; <a href="/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a></div>
</div>
<div class="flex-auto text-center md:text-right mt-auto">
<a href="https://www.facebook.com/into" class="inline-block w-4 mr-2"><img alt="facebook" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/facebook.png"></a>
<a href="https://www.twitter.com/into_tweets" class="inline-block w-8 mr-2"><img alt="twitter" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/twitter.png"></a>
<a href="https://www.instagram.com/intomore" class="inline-block w-8"><img alt="instagram" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/instagram.png"></a>
</div>
</div>
</div>
<div class="md:flex mt-6 text-center">
<div class="md:flex-auto">
<a href="https://www.q.digital" class="w-32 block mx-auto md:mx-0"><img src="/assets/logos/q-digital-logo-black.png" alt="Q.Digital - LGBTQ Media Company" class="mb-2 mx-auto">Advertise with Us</a>
</div>
<div class="mt-4 md:flex-auto md:text-right md:mt-auto">
&copy;2022 INTO, All Rights Reserved.
</div>
</div>
</div>
</footer>

<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-3a_FtJ1e9ZPvw"
	});
	</script>
<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-3a_FtJ1e9ZPvw.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript><script>
( function( $ ) {
      //search icon reveal search box
      $("#search-icon").on('click', function() {
             $("#search-content").toggleClass('hidden');
             $("#searchfield").trigger('focus');
       });

        //menu button reveal menu 
      $("#menu-button").on('click', function() {
             $("#hamburger-menu").toggleClass('hidden');
       });

      $("#menu-close").on('click', function() {
      		console.log("sssss");
             $("#hamburger-menu").toggleClass('hidden');
       });

} )( jQuery );
</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2548223328807310');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2548223328807310&ev=PageView&noscript=1"
/></noscript>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5zvj');
twq('track','PageView');
</script>

<script type="text/javascript">
		/* <![CDATA[ */
			cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":true,"button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[],"button_2_style":[],"button_3_style":[],"button_4_style":[["margin","0px 5px 0px 0px"]],"button_5_style":[],"button_7_style":[],"accept_close_page_navigation":false}';
		/* ]]> */
		</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'swkyoy3k09nacebumuzj');</script>
<div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div> <script type="text/javascript">
		var swkyoy3k09nacebumuzj_shortcode = true;		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20210329' id='bt-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.8.1' id='optinmonster-wp-helper-js'></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="intomore.com" src="https://cdn.parsely.com/keys/intomore.com/p.js"></script> <script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.intomore.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '2d02358d1f',
			slugs:
			{"swkyoy3k09nacebumuzj":{"slug":"swkyoy3k09nacebumuzj","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":47744,"object_key":"post","object_type":"post","term_ids":[150,6644,151,6640,771,6643,23,4159,6641,6639,6645,3241,3856,6642],"wp_json":"https:\/\/www.intomore.com\/wp-json"};</script>
<div id="hamburger-menu" class="hidden">
<div class="modal-backer bg-black bg-opacity-70 bg-repeat bg-scroll h-full w-full absolute top-0 left-0 z-40">
</div>
<div class="menu absolute top-0 right-0 z-50 bg-white p-6 max-w-full shadow-2xl dark:bg-gray-600">
<div class="flex w-full flex justify-between items-center">
<div class=""><a href="/"><img src="/assets/logos/logo-black.png" alt="INTO more" class="w-6/12 mx-0"></a></div>
<div class="text-right w-6"><a href="#" id="menu-close"><svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6 object-right" fill="none" viewBox="0 0 24 24" stroke="currentColor"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" /></svg></a></div>
</div>
<div class="main-menu text-3xl mt-10 uppercase">
<div class="menu"><ul>
<li class="page_item page-item-33844"><a href="https://www.intomore.com/about/">About INTO</a></li>
<li class="page_item page-item-33782"><a href="https://www.intomore.com/privacy-policy/">INTO Privacy Policy</a></li>
<li class="page_item page-item-33786"><a href="https://www.intomore.com/terms-of-service/">INTO Terms of Service</a></li>
<li class="page_item page-item-44194"><a href="https://www.intomore.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-33788"><a href="https://www.intomore.com/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a></li>
<li class="page_item page-item-33838"><a href="https://www.intomore.com/latest/">The Latest Updates</a></li>
<li class="page_item page-item-25734"><a href="https://www.intomore.com/the-fall-issue-editor/">the-fall-issue-editor</a></li>
<li class="page_item page-item-25727"><a href="https://www.intomore.com/the-fall-issue-left/">the-fall-issue-left</a></li>
<li class="page_item page-item-34048"><a href="https://www.intomore.com/write-for-us/">Write for Us</a></li>
</ul></div>
</div>
<ul class="my-8 secondary-menu grid grid-cols-2 gap-1 w-full md:w-4/6 uppercase font-light">
<li><a href="/about/">ABOUT</a>
<li><a href="https://www.q.digital/">ADVERTISE WITH US</a>
<li><a href="/about/">CONTACT US</a>
<li><a href="/write-for-us/">WRITE FOR US</a>
<li><a href="http://eepurl.com/hkTOIr">SUBSCRIBE</a>
<li><a href="/terms-of-service/">TERMS OF SERVICE</a>
<li><a href="/privacy-policy/">PRIVACY POLICY</a>
<li><a href="/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a>
</ul>
<div class="flex mt-6 border-t border-black dark:border-gray-300 pt-8 w-full">
<div class="text-sm">
<a href="https://www.q.digital" class="w-26"><img src="/assets/logos/q-digital-logo-black.png" alt="Q.Digital - LGBTQ Media Company" alt="Q.Digital, Inc." class="w-24"></a><br>
&copy;2022 INTO, All Rights Reserved.
</div>
<div class="mt-4 flex-auto text-right">
<div class="flex-auto text-center md:text-right mt-auto">
<a href="https://www.facebook.com/into" class="inline-block w-2 mr-2"><img alt="facebook" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/facebook.png"></a>
<a href="https://www.twitter.com/into_tweets" class="inline-block w-4 mr-2"><img alt="twitter" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/twitter.png"></a>
<a href="https://www.instagram.com/intomore" class="inline-block w-4"><img alt="instagram" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/instagram.png"></a>
 </div>
</div>
</div>
</div>
</div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-b1e37c53bedede365a4","applicationID":"1103863307","transactionName":"YFVXY0tTVkFWAEVeC1kfdFRNW1dcGBBYWQNbVQ==","queueTime":0,"applicationTime":327,"atts":"TBJUFQNJRU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>