<!doctype html>
<html lang="en-US">
<head>
<script type="text/javascript" src="//d307e3c34xa7mr.cloudfront.net/script.js"></script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Josefin+Sans:ital,wght@0,400;0,600;0,700;1,400;1,700&family=Playfair+Display:ital,wght@0,400;0,700;1,700&display=swap" rel="stylesheet">
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://prod.adspsp.com/adb.2634970.min.js"></script>
<script async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>
var isHomePage = false;	

window.AdBridg = window.AdBridg || {cmd: []};
window.googletag = window.googletag || {cmd: []};
	window.AdBridg.cmd.push({
		action: 'spa_pv_initialize',
		config: {
			footer_sticky: false,
			qd_path: '/4564944/INTO/article',
			targeting: {"articleid":["46557"],"Tag":["articlepage","film","movie","scooby doo","twitter","film"],"UGC":["no"]}		}

	});
</script> <script async src="https://www.googletagmanager.com/gtag/js?id=G-KRE0VFFJJL"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'G-KRE0VFFJJL');
    </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>20 Years After Its Release, We’re Finding Out That ‘Scooby-Doo’ Was Pretty Queer - INTO</title>
<link rel="canonical" href="https://www.intomore.com/film/20-years-release-finding-scooby-doo-pretty-queer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="20 Years After Its Release, We’re Finding Out That ‘Scooby-Doo’ Was Pretty Queer - INTO" />
<meta property="og:description" content="Here’s a little new millennium nostalgia for your day." />
<meta property="og:url" content="https://www.intomore.com/film/20-years-release-finding-scooby-doo-pretty-queer/" />
<meta property="og:site_name" content="INTO" />
<meta property="article:published_time" content="2022-06-16T20:24:14+00:00" />
<meta property="og:image" content="https://into-prodweb.s3.amazonaws.com/uploads/2022/06/Screen-Shot-2022-06-16-at-4.09.25-PM.png" />
<meta property="og:image:width" content="1844" />
<meta property="og:image:height" content="930" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Joshua S. Mackey" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intomore.com/#website","url":"https://www.intomore.com/","name":"INTO","description":"A Digital Magazine for the Modern Queer World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.intomore.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intomore.com/film/20-years-release-finding-scooby-doo-pretty-queer/#primaryimage","url":"https://into-prodweb.s3.amazonaws.com/uploads/2022/06/Screen-Shot-2022-06-16-at-4.09.25-PM.png","contentUrl":"https://into-prodweb.s3.amazonaws.com/uploads/2022/06/Screen-Shot-2022-06-16-at-4.09.25-PM.png","width":1844,"height":930},{"@type":"WebPage","@id":"https://www.intomore.com/film/20-years-release-finding-scooby-doo-pretty-queer/#webpage","url":"https://www.intomore.com/film/20-years-release-finding-scooby-doo-pretty-queer/","name":"20 Years After Its Release, We’re Finding Out That ‘Scooby-Doo’ Was Pretty Queer - INTO","isPartOf":{"@id":"https://www.intomore.com/#website"},"primaryImageOfPage":{"@id":"https://www.intomore.com/film/20-years-release-finding-scooby-doo-pretty-queer/#primaryimage"},"datePublished":"2022-06-16T20:24:14+00:00","dateModified":"2022-06-16T20:24:14+00:00","author":{"@id":"https://www.intomore.com/#/schema/person/09f1fb697000187f273c941d75a57b01"},"breadcrumb":{"@id":"https://www.intomore.com/film/20-years-release-finding-scooby-doo-pretty-queer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intomore.com/film/20-years-release-finding-scooby-doo-pretty-queer/"]}]},{"@type":"BreadcrumbList","@id":"https://www.intomore.com/film/20-years-release-finding-scooby-doo-pretty-queer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.intomore.com/"},{"@type":"ListItem","position":2,"name":"20 Years After Its Release, We’re Finding Out That ‘Scooby-Doo’ Was Pretty Queer"}]},{"@type":"Person","@id":"https://www.intomore.com/#/schema/person/09f1fb697000187f273c941d75a57b01","name":"Joshua S. Mackey","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intomore.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7562c0da71350c6eae798281580a9439?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7562c0da71350c6eae798281580a9439?s=96&d=mm&r=g","caption":"Joshua S. Mackey"},"url":"https://www.intomore.com/author/joshua-s-mackey/"}]}</script>

<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.intomore.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='intostyle-css' href='https://www.intomore.com/wp-content/themes/into_2022/css/app.css?ver=1655412837' type='text/css' media='all' />
<script type='text/javascript' src='https://www.intomore.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp-content/themes/into_2022/js/app.js?ver=0.1.0' id='intojs-js'></script>
<meta property="og:site_name" content="INTO" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="Here’s a little new millennium nostalgia for your day..." />
<meta property="og:description" content="Here’s a little new millennium nostalgia for your day...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.intomore.com/film/20-years-release-finding-scooby-doo-pretty-queer/" />
<meta property="og:title" content="20 Years After Its Release, We’re Finding Out That ‘Scooby-Doo’ Was Pretty Queer" />
<meta property="og:image" content="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/06/Screen-Shot-2022-06-16-at-4.09.25-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/06/Screen-Shot-2022-06-16-at-4.09.25-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2022-06-16T13:24:14-07:00" />
<meta property="article:modified_time" content="2022-06-16T13:24:14-07:00" />
<meta name="twitter:url" content="https://www.intomore.com/film/20-years-release-finding-scooby-doo-pretty-queer/" />
<meta name="twitter:title" content="20 Years After Its Release, We’re Finding Out That ‘Scooby-Doo’ Was Pretty Queer" />
<meta name="twitter:description" content="Here’s a little new millennium nostalgia for your day..." />
<meta name="news_keywords" content="Film, Movie, Scooby-Doo, Twitter"><meta property="article:tags" content="Film, Movie, Scooby-Doo, Twitter"><meta name="author" property="author" content="Joshua S. Mackey" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Joshua S. Mackey"> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.intomore.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '858e97a4-dee0-4bb9-aa4b-1f0d644f5780';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.intomore.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4ed01e00-f557-41b7-a4bd-c51172d553fd";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="facebook-domain-verification" content="ttvileutdd2pm7hcblky5ukyt9xvzc" />
<meta property="fb:pages" content="107156803320095" />
<meta property="fb:app_id" content="858727421529749" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-mobile-web-app-title" content="INTO">
<meta name="application-name" content="INTO">
<meta property="article:publisher" content="https://www.facebook.com/into" />
<link rel="manifest" href="/assets/favicon/manifest.json" />
<link rel="apple-touch-icon" sizes="60x60" href="/assets/favicon/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon/favicon-16x16.png" />
<link rel="mask-icon" href="/assets/favicon/safari-pinned-tab.svg" color="#5bbad5" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="theme-color" content="#ffffff" />
<meta name="twitter:site" content="@into_tweets" />
</head>
<body class="post-template-default single single-post postid-46557 single-format-standard antialiased category-film">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="leader-holder bg-gray-50 py-6 text-center dark:bg-gray-900">
<div class="mx-auto text-center" data-adbridg-ad-class="adb-leaderboard-tall"></div>
</div>
<header class="banner container flex justify-between items-center mt-6 mb-2 px-4">
<div class="text-xs whitespace-nowrap">
<a href="https://www.intomore.com/"><svg xmlns="http://www.w3.org/2000/svg" class="h-5 w-5 inline-block -mt-1 mr-0" viewBox="0 0 20 20" fill="currentColor"><path fill-rule="evenodd" d="M12.707 5.293a1 1 0 010 1.414L9.414 10l3.293 3.293a1 1 0 01-1.414 1.414l-4-4a1 1 0 010-1.414l4-4a1 1 0 011.414 0z" clip-rule="evenodd" /></svg>LATEST</a>
</div>
<div>
<a class="brand text-center" href="https://www.intomore.com/">
<img src="/assets/logos/logo-gradient.png" alt="INTO" class="w-1/2 mx-auto">
</a>

</div>
<div class="flex">

<a class="hidden md:block pl-4" id="search-icon" aria-expanded="false"><svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewBox="0 0 24 24" stroke="currentColor"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M21 21l-6-6m2-5a7 7 0 11-14 0 7 7 0 0114 0z" /></svg></a>

</div>
</header>
<div class="hidden relative w-full bg-white shadow-xl" id="search-content">
<div class="container mx-auto py-4 text-black pb-3">
<form method="get" action="https://www.intomore.com/">
<input id="searchfield" type="search" name="s" value="" placeholder="Search..." autofocus="autofocus" class="w-full text-grey-800 transition focus:outline-none focus:border-transparent ring-pink-400 p-2 appearance-none leading-normal text-lg">
</form>
</div>
</div>
<div class="container my-8 mx-auto">
<article class="prose max-w-none post-46557 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-film tag-movie tag-scooby-doo tag-twitter">
<header class="text-center container w-11/12 md:w-9/12 lg:max-w-screen-lg bg-white">
<div class="text-hot-pink text-xs md:text-sm tracking-wide uppercase">
Ruh Roh! </div>
<h1 class="entry-title font-serif">
20 Years After Its Release, We’re Finding Out That ‘Scooby-Doo’ Was Pretty Queer </h1>
<div class="center mx-auto">
<p class="byline author vcard font-serif italic font-bold mb-0">
<span>By</span>
<a href="https://www.intomore.com/author/joshua-s-mackey/" rel="author" class="fn no-underline font-bold hover:underline">
Joshua S. Mackey </a>
</p>
<div class="border-b border-black dark:border-gray-300 w-6 center mx-auto my-2"></div>
<time class="updated mt-0 text-xs" datetime="2022-06-16T20:24:14+00:00">
June 16, 2022</time>
</div>
</header>
<div class="entry-featured-image max-w-screen-2xl mx-auto">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/06/Screen-Shot-2022-06-16-at-4.09.25-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1556&h=810" alt="" class="w-full mb-1">
</div>
<div class="entry-content-wrapper container md:flex lg:max-w-screen-lg mt-8 prose-lg">
<div class="entry-content md:flex-1 px-4 md:px-0 bg-white">
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/132810/tag"></script><p><span style="font-weight: 400;">Here’s a little new millennium nostalgia for your day. Remember the 2002 movie <em>Scooby-Doo</em>? You know the one that put those meddling kids into a live action camp fest that perfectly cast the characters Velma (Linda Cardellini), Fred (Freddie Prinze Jr.), Daphne (Sarah Michelle Gellar), Shaggy (Matthew Lillard), and the voice of Scooby-Doo (Neil Fanning)? Yea, that one.</span></p>
<p><span style="font-weight: 400;">While the film itself received negative reviews, it was a box office success that has garnered a cult following throughout the years. And on the 20th anniversary of the film, a viral Twitter thread from @notgwendalupe gave some behind the scenes insight into the film. But what’s interesting is how many queer undertones were within the movie that you may not have noticed.</span></p>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">in honor of it being 20 years since 'Scooby Doo' premiered, here's a thread with all the adult jokes you might have missed: <a href="https://t.co/8x0BUlQM96">pic.twitter.com/8x0BUlQM96</a></p>
<p>— pop culture (@notgwendalupe) <a href="https://twitter.com/notgwendalupe/status/1536698815754821633?ref_src=twsrc%5Etfw">June 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p><span style="font-weight: 400;">For starters, Fred was going to be gay at the end of the film, but producers backed off of the idea. Lillard had a few reasons why.</span></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">according to matthew lillard, freddie prinze jr. played fred thinking they were gonna make him a gay man at the end of it <a href="https://t.co/kZW0RAp3BY">pic.twitter.com/kZW0RAp3BY</a></p>
<p>— pop culture (@notgwendalupe) <a href="https://twitter.com/notgwendalupe/status/1536729416717389824?ref_src=twsrc%5Etfw">June 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p><span style="font-weight: 400;">Then there’s Velma singing “Can’t Take My Eyes Off You”, giving a lot bisexual energy pointed towards Fred and Daphne.</span></p>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">velma singing 'can't take my eyes off you' to daphne AND fred while being drunk <a href="https://t.co/fjgqZxX8Ae">pic.twitter.com/fjgqZxX8Ae</a></p>
<p>— pop culture (@notgwendalupe) <a href="https://twitter.com/notgwendalupe/status/1536709235530436608?ref_src=twsrc%5Etfw">June 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p><span style="font-weight: 400;">And this scene when the spirits of Fred and Daphne swapped bodies and Fred couldn’t take his eyes off of, well, himself. </span></p>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">velma singing 'can't take my eyes off you' to daphne AND fred while being drunk <a href="https://t.co/fjgqZxX8Ae">pic.twitter.com/fjgqZxX8Ae</a></p>
<p>— pop culture (@notgwendalupe) <a href="https://twitter.com/notgwendalupe/status/1536709235530436608?ref_src=twsrc%5Etfw">June 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p><span style="font-weight: 400;">Or this moment where Shaggy complimented Fred’s impressive “banana”.</span></p>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">shaggy telling fred he's the 'big banana' of the group and fred just agrees with him 💀 <a href="https://t.co/SkGL4B1JEf">pic.twitter.com/SkGL4B1JEf</a></p>
<p>— pop culture (@notgwendalupe) <a href="https://twitter.com/notgwendalupe/status/1536702555245248513?ref_src=twsrc%5Etfw">June 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p><span style="font-weight: 400;">Some queer elements were cut in production, but Gellar spilled the tea on a scene where Daphne and Velma kiss.</span></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<div class="">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">there was a scene filmed with linda cardellini and sarah michelle gellar kissing, but it was cut out <a href="https://t.co/GAuIFl5th1">pic.twitter.com/GAuIFl5th1</a></p>
<p>— pop culture (@notgwendalupe) <a href="https://twitter.com/notgwendalupe/status/1536726766026252288?ref_src=twsrc%5Etfw">June 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p><span style="font-weight: 400;">Not sure if you had “the </span><i><span style="font-weight: 400;">Scooby-Doo</span></i><span style="font-weight: 400;"> movie was a part of my queer awakening” on your 2022 bingo card, but maybe you need to mark it off. </span></p>
<p><span style="font-weight: 400;">Besides the queer themes you may have missed in your childhood, the thread also points our numerous adult jokes that may have went over your head. Now, relive those moments and get into the shock and awe of the cinematic tour de force that is Scooby-Doo.</span></p>
<p><span style="font-weight: 400;">Check out the rest of the thread <a href="https://twitter.com/notgwendalupe/status/1536698815754821633">here</a> and let the nostalgia run wild. </span></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<div class="prose prose-red">
<b>Tags:</b>
<a href="https://www.intomore.com/tag/film/">Film</a>, <a href="https://www.intomore.com/tag/movie/">Movie</a>, <a href="https://www.intomore.com/tag/scooby-doo/">Scooby-Doo</a>, <a href="https://www.intomore.com/tag/twitter/">Twitter</a> </div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.intomore.com\/film\/20-years-release-finding-scooby-doo-pretty-queer\/"},"headline":"20 Years After Its Release, We\u2019re Finding Out That \u2018Scooby-Doo\u2019 Was Pretty Queer","url":"https:\/\/www.intomore.com\/film\/20-years-release-finding-scooby-doo-pretty-queer\/","datePublished":"2022-06-16T13:24:14-07:00","dateModified":"2022-06-16T13:24:14-07:00","description":"Here\u2019s a little new millennium nostalgia for your day.","thumbnailUrl":"https:\/\/into-prodweb.s3.amazonaws.com\/uploads\/2022\/06\/Screen-Shot-2022-06-16-at-4.09.25-PM.png","image":{"@type":"ImageObject","url":"https:\/\/into-prodweb.s3.amazonaws.com\/uploads\/2022\/06\/Screen-Shot-2022-06-16-at-4.09.25-PM.png","height":1024,"width":516},"creator":"Joshua S. Mackey","author":{"@type":"Person","name":"Joshua S. Mackey"},"keywords":["Film","Movie","Scooby-Doo","Twitter","[ Has: Twitter embed ]","[ Has: Twitter embed (5+) ]","[ Word count: 300-600 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"INTO","url":"https:\/\/www.intomore.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.intomore.com\/assets\/logos\/logo-black.png","height":"188","width":"102"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/INTO","https:\/\/www.twitter.com\/into_tweets","https:\/\/www.instagram.com\/INTOmore"]}}</script><div class="w-full flex my-6">
<div class="flex-1 text-center zig-pattern-purple-pink"> </div>
<div class="flex-none px-3">
<h5 class="headerbox text-xs text-center relative inline-block tracking-wide leading-none uppercase bg-black text-white dark:bg-white dark:text-black mx-auto "> Read More </h5>
</div>
<div class="flex-1 text-center zig-pattern-blue-green"> </div>
</div>
<div class="grid grid-cols-1 divide-y divide-gray-400 gap-3 md:divide-y-0 md:grid-cols-3">
<div class="w-full pt-3">
<a href="https://www.intomore.com/film/picks-frameline-besties-lonesome/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/06/attachments_fd2970a36057b389ec58fa54226861bb_2f1b5979_Besties020.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300&gravity=center" alt="Our Picks from Frameline: <i>Besties</i> and <i>Lonesome</i>" class="my-0 w-full">
</div>
<div class="w-6/12 align-middle md:w-full md:pt-4">
<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
Out of the Celluloid Closet </div>
<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">Our Picks from Frameline: <i>Besties</i> and <i>Lonesome</i></div>
<div class="text-gray-400 text-xs uppercase font-semibold">BY Emma Ambrose</div>
</div>
</a> </div>
<div class="w-full pt-3">
<a href="https://www.intomore.com/film/internet-loses-mind-learning-lady-gaga-may-star-joker-2/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/06/shutterstock_1279050373-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300&gravity=center" alt="The Internet Loses Its Mind After Learning Lady Gaga May Star in <i>Joker 2</i>" class="my-0 w-full">
</div>
<div class="w-6/12 align-middle md:w-full md:pt-4">
<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
Casting Couch </div>
<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">The Internet Loses Its Mind After Learning Lady Gaga May Star in <i>Joker 2</i></div>
<div class="text-gray-400 text-xs uppercase font-semibold">BY Johnny Levanier</div>
</div>
</a> </div>
<div class="w-full pt-3">
<a href="https://www.intomore.com/politics/11-republicans-sign-petition-passing-widespread-lgbtq-protections/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intouploads_/2022/06/shutterstock_1700390194.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300&gravity=center" alt="11 Republicans Sign Petition for Passing Widespread LGBTQ+ Protections" class="my-0 w-full">
</div>
<div class="w-6/12 align-middle md:w-full md:pt-4">
<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
Progress </div>
<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">11 Republicans Sign Petition for Passing Widespread LGBTQ+ Protections</div>
<div class="text-gray-400 text-xs uppercase font-semibold">BY Johnny Levanier</div>
</div>
</a> </div>
</div>
</div>
<div class="sidebar flex-none w-full md:max-w-xs text-center md:pl-6 h-full sticky top-0">
<div class="w-300 sidebar-ad-1 my-5" data-adbridg-ad-class="adb-ad-box"></div>
<div class="dots h-24 w-11/12 text-black mx-auto">
</div>
<div class="w-11/12 mx-auto mt-3">
<div id="subscribe-wide-side" class="text-center text-white px-6 py-14" style="background:url('https://www.intomore.com/wp-content/themes/into_2022/images/email-prompt/email-gradient-backer.jpg') no-repeat; background-size:cover;">
<img src="/assets/logos/logo-white.png" alt="INTO" class="mx-auto">
<img src="https://www.intomore.com/wp-content/themes/into_2022/images/email-prompt/down-arrows.png" alt="arrow pointing down" class="mx-auto my-4">
<div class="text-2xl w-28 mx-auto mb-10">
IN YOUR INBOX
</div>
<form action="https://lgbtqnation.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;amp;id=4ec8414e50" method="post">
<input type="email" name="EMAIL" placeholder="Email address" class="px-4 py-1.5 rounded-full border-0 w-full"><div aria-hidden="true" style="position: absolute; left: -5000px;"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<button class="rounded-full border-0 bg-royal-blue w-full mt-2 px-4 font-sm pt-0.5" type="submit">SUBSCRIBE</button>
</form>
</div></div> </div>
</div>
<footer>
</footer>
</article>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-606697c8f95dab12"></script>
</div>
<div class="mx-auto text-center my-6" data-adbridg-ad-class="adb-leaderboard"></div>
<footer class="content-info bg-gray-50 py-16 dark:bg-gray-600">
<div class="container max-w-screen-lg px-4">
<div class="w-full border-black dark:border-white border-b-2 pb-6">
<a href="/"><img src="/assets/logos/logo-black.png" alt="INTO more" class="w-32 mx-auto md:mx-0"></a>
<div class="flex mt-6">
<div class="hidden md:block md:flex-auto align-bottom text-sm w-2/12">
INTO is a space for the queer community to talk openly about our lives, passions, struggles, and ideas. We celebrate thinkers, fighters, new voices, and the unapologetic authenticity of Gen Z.
<b>Welcome to INTO: The category is you.</b>
<br><div class="text-xs mt-6"><a href="/about/">About Us</a>
&middot; <a href="/write-for-us/">Write for Us</a>
&middot; <a href="/cdn-cgi/l/email-protection#d3a0a6b1bebaa0a0babcbda093babda7bcbebca1b6fdb0bcbe">Contact</a>
&middot; <a href="/privacy-policy/">Privacy Policy</a>
&middot; <a href="/terms-of-service/">Terms of Service</a>
&middot; <a href="/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a></div>
</div>
<div class="flex-auto text-center md:text-right mt-auto">
<a href="https://www.facebook.com/into" class="inline-block w-4 mr-2"><img alt="facebook" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/facebook.png"></a>
<a href="https://www.twitter.com/into_tweets" class="inline-block w-8 mr-2"><img alt="twitter" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/twitter.png"></a>
<a href="https://www.instagram.com/intomore" class="inline-block w-8"><img alt="instagram" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/instagram.png"></a>
</div>
</div>
</div>
<div class="md:flex mt-6 text-center">
<div class="md:flex-auto">
<a href="https://www.q.digital" class="w-32 block mx-auto md:mx-0"><img src="/assets/logos/q-digital-logo-black.png" alt="Q.Digital - LGBTQ Media Company" class="mb-2 mx-auto">Advertise with Us</a>
</div>
<div class="mt-4 md:flex-auto md:text-right md:mt-auto">
&copy;2022 INTO, All Rights Reserved.
</div>
</div>
</div>
</footer>

<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-3a_FtJ1e9ZPvw"
	});
	</script>
<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-3a_FtJ1e9ZPvw.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript><script>
( function( $ ) {
      //search icon reveal search box
      $("#search-icon").on('click', function() {
             $("#search-content").toggleClass('hidden');
             $("#searchfield").trigger('focus');
       });

        //menu button reveal menu 
      $("#menu-button").on('click', function() {
             $("#hamburger-menu").toggleClass('hidden');
       });

      $("#menu-close").on('click', function() {
      		console.log("sssss");
             $("#hamburger-menu").toggleClass('hidden');
       });

} )( jQuery );
</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2548223328807310');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2548223328807310&ev=PageView&noscript=1"
/></noscript>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5zvj');
twq('track','PageView');
</script>


<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'swkyoy3k09nacebumuzj');</script>
<div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div> <script type="text/javascript">
		var swkyoy3k09nacebumuzj_shortcode = true;		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20210329' id='bt-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="intomore.com" src="https://cdn.parsely.com/keys/intomore.com/p.js"></script> <script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.intomore.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '512d03b804',
			slugs: 
			{"swkyoy3k09nacebumuzj":{"slug":"swkyoy3k09nacebumuzj","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":46557,"object_key":"post","object_type":"post","term_ids":[661,22,5952,6100,1417]};</script>
<div id="hamburger-menu" class="hidden">
<div class="modal-backer bg-black bg-opacity-70 bg-repeat bg-scroll h-full w-full absolute top-0 left-0 z-40">
</div>
<div class="menu absolute top-0 right-0 z-50 bg-white p-6 max-w-full shadow-2xl dark:bg-gray-600">
<div class="flex w-full flex justify-between items-center">
<div class=""><a href="/"><img src="/assets/logos/logo-black.png" alt="INTO more" class="w-6/12 mx-0"></a></div>
<div class="text-right w-6"><a href="#" id="menu-close"><svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6 object-right" fill="none" viewBox="0 0 24 24" stroke="currentColor"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" /></svg></a></div>
</div>
<div class="main-menu text-3xl mt-10 uppercase">
<div class="menu"><ul>
<li class="page_item page-item-33844"><a href="https://www.intomore.com/about/">About INTO</a></li>
<li class="page_item page-item-33782"><a href="https://www.intomore.com/privacy-policy/">INTO Privacy Policy</a></li>
<li class="page_item page-item-33786"><a href="https://www.intomore.com/terms-of-service/">INTO Terms of Service</a></li>
<li class="page_item page-item-44194"><a href="https://www.intomore.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-33788"><a href="https://www.intomore.com/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a></li>
<li class="page_item page-item-33838"><a href="https://www.intomore.com/latest/">The Latest Updates</a></li>
<li class="page_item page-item-25734"><a href="https://www.intomore.com/the-fall-issue-editor/">the-fall-issue-editor</a></li>
<li class="page_item page-item-25727"><a href="https://www.intomore.com/the-fall-issue-left/">the-fall-issue-left</a></li>
<li class="page_item page-item-34048"><a href="https://www.intomore.com/write-for-us/">Write for Us</a></li>
</ul></div>
</div>
<ul class="my-8 secondary-menu grid grid-cols-2 gap-1 w-full md:w-4/6 uppercase font-light">
<li><a href="/about/">ABOUT</a>
<li><a href="https://www.q.digital/">ADVERTISE WITH US</a>
<li><a href="/about/">CONTACT US</a>
<li><a href="/write-for-us/">WRITE FOR US</a>
<li><a href="http://eepurl.com/hkTOIr">SUBSCRIBE</a>
<li><a href="/terms-of-service/">TERMS OF SERVICE</a>
<li><a href="/privacy-policy/">PRIVACY POLICY</a>
<li><a href="/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a>
</ul>
<div class="flex mt-6 border-t border-black dark:border-gray-300 pt-8 w-full">
<div class="text-sm">
<a href="https://www.q.digital" class="w-26"><img src="/assets/logos/q-digital-logo-black.png" alt="Q.Digital - LGBTQ Media Company" alt="Q.Digital, Inc." class="w-24"></a><br>
&copy;2022 INTO, All Rights Reserved.
</div>
<div class="mt-4 flex-auto text-right">
<div class="flex-auto text-center md:text-right mt-auto">
<a href="https://www.facebook.com/into" class="inline-block w-2 mr-2"><img alt="facebook" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/facebook.png"></a>
<a href="https://www.twitter.com/into_tweets" class="inline-block w-4 mr-2"><img alt="twitter" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/twitter.png"></a>
<a href="https://www.instagram.com/intomore" class="inline-block w-4"><img alt="instagram" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/instagram.png"></a>
</div>
</div>
</div>
</div>
</div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-b1e37c53bedede365a4","applicationID":"1103863307","transactionName":"YFVXY0tTVkFWAEVeC1kfdFRNW1dcGBBYWQNbVQ==","queueTime":0,"applicationTime":290,"atts":"TBJUFQNJRU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>