<!doctype html>
<html lang="en-US">
<head>
<script type="text/javascript" src="//d307e3c34xa7mr.cloudfront.net/script.js"></script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Josefin+Sans:ital,wght@0,400;0,600;0,700;1,400;1,700&family=Playfair+Display:ital,wght@0,400;0,700;1,700&display=swap" rel="stylesheet">
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://prod.adspsp.com/adb.2634970.min.js"></script>
<script async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>
var isHomePage = false;	

window.AdBridg = window.AdBridg || {cmd: []};
window.googletag = window.googletag || {cmd: []};
	window.AdBridg.cmd.push({
		action: 'spa_pv_initialize',
		config: {
			footer_sticky: false,
			qd_path: '/4564944/INTO/article',
			targeting: {"articleid":["49243"],"Tag":["articlepage","cancelled","howard ashman","little shop of horrors","musical","taron egerton","theater"],"UGC":["no"]}		}

	});
</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>This Canceled Production is Bad News for Taron Egerton and Everyone Who Thirsts After Him - INTO</title>
<meta name="description" content="We won&#039;t be seeing Egerton as Seymour anytime soon." />
<link rel="canonical" href="https://www.intomore.com/theater/canceled-production-bad-news-taron-egerton-everyone-thirsts/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Johnny Levanier" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.intomore.com/theater/canceled-production-bad-news-taron-egerton-everyone-thirsts/","url":"https://www.intomore.com/theater/canceled-production-bad-news-taron-egerton-everyone-thirsts/","name":"This Canceled Production is Bad News for Taron Egerton and Everyone Who Thirsts After Him - INTO","isPartOf":{"@id":"https://www.intomore.com/#website"},"primaryImageOfPage":{"@id":"https://www.intomore.com/theater/canceled-production-bad-news-taron-egerton-everyone-thirsts/#primaryimage"},"image":{"@id":"https://www.intomore.com/theater/canceled-production-bad-news-taron-egerton-everyone-thirsts/#primaryimage"},"thumbnailUrl":"https://into-prodweb.s3.amazonaws.com/uploads/2022/09/shutterstock_1424282834-scaled.jpg","datePublished":"2022-09-07T18:00:00+00:00","dateModified":"2022-09-06T22:32:47+00:00","author":{"@id":"https://www.intomore.com/#/schema/person/7628a94135c2870c4ad1de3527fd6e25"},"description":"We won't be seeing Egerton as Seymour anytime soon.","breadcrumb":{"@id":"https://www.intomore.com/theater/canceled-production-bad-news-taron-egerton-everyone-thirsts/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intomore.com/theater/canceled-production-bad-news-taron-egerton-everyone-thirsts/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intomore.com/theater/canceled-production-bad-news-taron-egerton-everyone-thirsts/#primaryimage","url":"https://into-prodweb.s3.amazonaws.com/uploads/2022/09/shutterstock_1424282834-scaled.jpg","contentUrl":"https://into-prodweb.s3.amazonaws.com/uploads/2022/09/shutterstock_1424282834-scaled.jpg","width":2560,"height":1762},{"@type":"BreadcrumbList","@id":"https://www.intomore.com/theater/canceled-production-bad-news-taron-egerton-everyone-thirsts/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.intomore.com/"},{"@type":"ListItem","position":2,"name":"This Canceled Production is Bad News for Taron Egerton and Everyone Who Thirsts After Him"}]},{"@type":"WebSite","@id":"https://www.intomore.com/#website","url":"https://www.intomore.com/","name":"INTO","description":"A Digital Magazine for the Modern Queer World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.intomore.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.intomore.com/#/schema/person/7628a94135c2870c4ad1de3527fd6e25","name":"Johnny Levanier","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intomore.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d8fad801853ffa2c26062e6314a048e6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d8fad801853ffa2c26062e6314a048e6?s=96&d=mm&r=g","caption":"Johnny Levanier"},"url":"https://www.intomore.com/author/johnny-levanier/"}]}</script>

<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<script src="//www.googletagmanager.com/gtag/js?id=G-DWC53S3WQD" data-cfasync="false" data-wpfc-render="false" type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Tag Manager" data-cli-script-type="analytics" data-cli-block="false" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="MonsterInsights" data-cli-script-type="analytics" data-cli-block="false" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head">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</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://www.intomore.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.intomore.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-public.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.intomore.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-gdpr.css?ver=2.3.7' type='text/css' media='all' />
<style id='cookie-law-info-gdpr-inline-css' type='text/css'>
.cli-modal-content, .cli-tab-content { background-color: #ffffff; }.cli-privacy-content-text, .cli-modal .cli-modal-dialog, .cli-tab-container p, a.cli-privacy-readmore { color: #000000; }.cli-tab-header { background-color: #f2f2f2; }.cli-tab-header, .cli-tab-header a.cli-nav-link,span.cli-necessary-caption,.cli-switch .cli-slider:after { color: #000000; }.cli-switch .cli-slider:before { background-color: #ffffff; }.cli-switch input:checked + .cli-slider:before { background-color: #ffffff; }.cli-switch .cli-slider { background-color: #e3e1e8; }.cli-switch input:checked + .cli-slider { background-color: #28a745; }.cli-modal-close svg { fill: #000000; }.cli-tab-footer .wt-cli-privacy-accept-all-btn { background-color: #00acad; color: #ffffff}.cli-tab-footer .wt-cli-privacy-accept-btn { background-color: #00acad; color: #ffffff}.cli-tab-header a:before{ border-right: 1px solid #000000; border-bottom: 1px solid #000000; }
</style>
<link rel='stylesheet' id='intostyle-css' href='https://www.intomore.com/wp-content/themes/into_2022/css/app.css?ver=1662495867' type='text/css' media='all' />
<script type='text/javascript' src='https://www.intomore.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.8.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.intomore.com","hash_tracking":"false","ua":"UA-1203094-11","v4_id":"G-DWC53S3WQD"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.intomore.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>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</script>
<script type='text/javascript' src='https://www.intomore.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/js/cookie-law-info-public.js?ver=2.3.7' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.intomore.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.3.7' id='cookie-law-info-ccpa-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp-content/themes/into_2022/js/app.js?ver=0.1.0' id='intojs-js'></script>
<meta property="og:site_name" content="INTO" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="We won't be seeing Egerton as Seymour anytime soon." />
<meta property="og:description" content="In a recent interview, Taron Egerton confirmed that the Little Shop of Horrors remake is no longer happening. Egerton was going to star alongside Chris Evans and Scarlett Johansson in a modern reimagining of the camp classic. 1986’s Little Shop of Horrors was a movie-musical directed by puppeteer Frank Oz (voice of Yoda...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.intomore.com/theater/canceled-production-bad-news-taron-egerton-everyone-thirsts/" />
<meta property="og:title" content="This Canceled Production is Bad News for Taron Egerton and Everyone Who Thirsts After Him" />
<meta property="og:image" content="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/09/shutterstock_1424282834-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/09/shutterstock_1424282834-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
<meta name="publish_date" property="article:published_time" content="2022-09-07T11:00:00-07:00" />
<meta property="article:modified_time" content="2022-09-06T15:32:47-07:00" />
<meta name="twitter:url" content="https://www.intomore.com/theater/canceled-production-bad-news-taron-egerton-everyone-thirsts/" />
<meta name="twitter:title" content="This Canceled Production is Bad News for Taron Egerton and Everyone Who Thirsts After Him" />
<meta name="twitter:description" content="In a recent interview, Taron Egerton confirmed that the Little Shop of Horrors remake is no longer happening. Egerton was going to star alongside Chris Evans and Scarlett Johansson in a modern reimagining of the camp classic. 1986’s Little Shop of Horrors was a movie-musical directed by puppeteer Frank Oz (voice of Yoda..." />
<meta name="news_keywords" content="Cancelled, Howard Ashman, Little Shop of Horrors, Musical, Taron Egerton"><meta property="article:tags" content="Cancelled, Howard Ashman, Little Shop of Horrors, Musical, Taron Egerton"><meta name="author" property="author" content="Johnny Levanier" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Johnny Levanier"> 
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Hotjar" data-cli-script-type="analytics" data-cli-block="false" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head">
			(function(h,o,t,j,a,r){
					h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
					h._hjSettings={hjid:3075311,hjsv:6};
					a=o.getElementsByTagName('head')[0];
					r=o.createElement('script');r.async=1;
					r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
					a.appendChild(r);
			})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.intomore.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '858e97a4-dee0-4bb9-aa4b-1f0d644f5780';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "INTO";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.intomore.com";
oneSignal_options['path'] = "https://www.intomore.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4ed01e00-f557-41b7-a4bd-c51172d553fd";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ff00b6';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff00b6';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="facebook-domain-verification" content="ttvileutdd2pm7hcblky5ukyt9xvzc" />
<meta property="fb:pages" content="107156803320095" />
<meta property="fb:app_id" content="858727421529749" />
<meta name="theme-color" content="#f43700" />
<meta name="apple-mobile-web-app-title" content="INTO">
<meta name="application-name" content="INTO">
<meta property="article:publisher" content="https://www.facebook.com/into" />
<link rel="manifest" href="/assets/favicon/manifest.json" />
<link rel="apple-touch-icon" sizes="60x60" href="/assets/favicon/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon/favicon-16x16.png" />
<link rel="mask-icon" href="/assets/favicon/safari-pinned-tab.svg" color="#5bbad5" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="theme-color" content="#ffffff" />
<meta name="twitter:site" content="@into_tweets" />
</head>
<body class="post-template-default single single-post postid-49243 single-format-standard antialiased category-theater">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="mx-auto text-center" data-adbridg-ad-class="adb-ad-skin"></div>
<div class="mx-auto text-center" data-adbridg-ad-class="adb-sidebarvideo"></div>
<div class="leader-holder bg-gray-50 py-6 text-center dark:bg-gray-900">
<div class="mx-auto text-center" data-adbridg-ad-class="adb-leaderboard-tall"></div>
</div>
<header class="into-header banner container flex justify-between items-center mt-6 mb-2 px-4">
<div class="text-xs whitespace-nowrap">
<a href="https://www.intomore.com/"><svg xmlns="http://www.w3.org/2000/svg" class="h-5 w-5 inline-block -mt-1 mr-0" viewBox="0 0 20 20" fill="currentColor"><path fill-rule="evenodd" d="M12.707 5.293a1 1 0 010 1.414L9.414 10l3.293 3.293a1 1 0 01-1.414 1.414l-4-4a1 1 0 010-1.414l4-4a1 1 0 011.414 0z" clip-rule="evenodd" /></svg>LATEST</a>
</div>
<div>
<a class="brand text-center" href="https://www.intomore.com/">
<img src="/assets/logos/logo-gradient.png" alt="INTO" class="w-1/2 mx-auto">
</a>
<div class="mx-auto text-center" data-adbridg-ad-class="adb-ad-sponsorship"></div>
</div>
<div class="flex">

<a class="hidden md:block pl-4" id="search-icon" aria-expanded="false"><svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewBox="0 0 24 24" stroke="currentColor"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M21 21l-6-6m2-5a7 7 0 11-14 0 7 7 0 0114 0z" /></svg></a>

</div>
</header>
<div class="hidden relative w-full bg-white shadow-xl" id="search-content">
<div class="container mx-auto py-4 text-black pb-3">
<form method="get" action="https://www.intomore.com/">
<input id="searchfield" type="search" name="s" value="" placeholder="Search..." autofocus="autofocus" class="w-full text-grey-800 transition focus:outline-none focus:border-transparent ring-pink-400 p-2 appearance-none leading-normal text-lg">
</form>
</div>
</div>
<div class="container my-8 mx-auto">
<article class="prose max-w-none post-49243 post type-post status-publish format-standard has-post-thumbnail hentry category-theater tag-cancelled tag-howard-ashman tag-little-shop-of-horrors tag-musical tag-taron-egerton">
<header class="entry-header text-center container w-11/12 md:w-9/12 lg:max-w-screen-lg bg-white">
<div class="text-hot-pink text-xs md:text-sm tracking-wide uppercase">
Feed Us Taron </div>
<h1 class="entry-title font-serif">
This Canceled Production is Bad News for Taron Egerton and Everyone Who Thirsts After Him </h1>
<div class="center mx-auto">
<p class="byline author vcard font-serif italic font-bold mb-0">
<span>By</span>
<a href="https://www.intomore.com/author/johnny-levanier/" rel="author" class="fn no-underline font-bold hover:underline">
Johnny Levanier </a>
</p>
<div class="border-b border-black dark:border-gray-300 w-6 center mx-auto my-2"></div>
<time class="updated mt-0 text-xs" datetime="2022-09-07T18:00:00+00:00">
September 7, 2022</time>
</div>
</header>
<div class="entry-featured-image max-w-screen-2xl mx-auto">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/09/shutterstock_1424282834-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1556&h=810" alt="" class="w-full mb-1">
</div>
<div class="entry-content-wrapper container md:flex lg:max-w-screen-lg mt-8 prose-lg">
<div class="entry-content md:flex-1 px-4 md:px-0 bg-white">
<p><span style="font-weight: 400;">In a recent interview, Taron Egerton confirmed that the </span><i><span style="font-weight: 400;">Little Shop of Horrors</span></i><span style="font-weight: 400;"> remake is no longer happening. Egerton was going to star alongside Chris Evans and Scarlett Johansson in a modern reimagining of the camp classic.</span></p>
<p><span style="font-weight: 400;">1986’s </span><i><span style="font-weight: 400;">Little Shop of Horrors</span></i><span style="font-weight: 400;"> was a movie-musical directed by puppeteer Frank Oz (voice of Yoda) and featured music by Alan Menken and lyrics by <a href="https://www.intomore.com/film/howard-ashman-forced-disney-tell-queer-stories/">Howard Ashman</a> (both of whom would go on to compose classic scores for the 90s Disney Renaissance). It follows Seymour (Rick Moranis), a down-on-his-luck florist hoping to woo his longtime love Audrey away from her sadistic dentist boyfriend. When he becomes the owner of an unusual plant (which he names Audrey II), he finds his florist shop is suddenly the talk of the town. The only problem is that Audrey II needs human blood to survive.</span></p>
<p><span style="font-weight: 400;">Egerton would have played Seymour, with Johansson playing Audrey and Evans playing the dentist. Greg Berlanti was set to direct. Filming would have begun in 2020, but the COVID-19 pandemic threw a wrench into those plans. Now, after many delays, it seems the project is canceled for good.</span></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<p><span style="font-weight: 400;">“I just don’t get it,” </span><a href="https://www.mirror.co.uk/tv/tv-news/remake-80s-musical-little-shop-27900766"><span style="font-weight: 400;">Egerton told </span><i><span style="font-weight: 400;">The Mirror</span></i></a><span style="font-weight: 400;">. “There was so much goodwill around it but it just fizzled out. Who knows if it will come back, but I can’t help but feel that it just might not.”</span></p>
<p><span style="font-weight: 400;">While his co-stars have remained optimistic, Egerton is seeing the writing on the wall. “I love when Chris Evans talks about it because he’s keeping the hope alive, keeping that candle burning, but at the moment, my understanding is it’s completely dormant,” he said.</span></p>
<p><span style="font-weight: 400;">Evans last </span><a href="https://youtu.be/G7GasRE92Yk"><span style="font-weight: 400;">spoke about the role</span></a><span style="font-weight: 400;"> to </span><i><span style="font-weight: 400;">MTV News</span></i><span style="font-weight: 400;">’s Joshua Horowitz in June, and he seemed to think that all the project needed was little push to get started. “[</span><i><span style="font-weight: 400;">Little Shop of Horrors</span></i><span style="font-weight: 400;"> is] my favorite musical,” Evans said. “I even thought about posting my audition, just to stir the pot, just to see if I could poke Warner Bros. a little bit, to see if maybe, for the first time ever, I could get some fan reactions to let them know, ‘Come on, guys, make this thing.’ I sang the ‘Dentist!’ song for my audition, and I got it on my phone. And I always think, ‘Is this crazy to post this?'”</span></p>
<p><span style="font-weight: 400;">Egerton likewise was looking forward to inhabiting Moranis’s classic character. “That is a role where I feel like I could genuinely do something with it a bit different,” he said.</span></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<p><span style="font-weight: 400;">You might be wondering: do we even need a </span><i><span style="font-weight: 400;">Little Shop of Horrors</span></i><span style="font-weight: 400;"> remake? The original is still extremely watchable today, and the 80s camp is part of its charm—it’s hard to imagine that translating well into a modern film. However, Egerton insisted that this remake would have been something different than the typical Hollywood cash-grab. “I think it is worthy of a reboot,” he explained. “Some reboots are cynical but some are inspired… I wish it would come back around but it’s out of my hands, unfortunately.”</span></p>
<div class="outstream-ad-holder"><div id="div-gpt-ad-outstreamplayer" adbridg-ad-class="adb-video"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-outstreamplayer"); });</script></div></div><div class="prose prose-red">
<b>Tags:</b>
<a href="https://www.intomore.com/tag/cancelled/">Cancelled</a>, <a href="https://www.intomore.com/tag/howard-ashman/">Howard Ashman</a>, <a href="https://www.intomore.com/tag/little-shop-of-horrors/">Little Shop of Horrors</a>, <a href="https://www.intomore.com/tag/musical/">Musical</a>, <a href="https://www.intomore.com/tag/taron-egerton/">Taron Egerton</a> </div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.intomore.com\/theater\/canceled-production-bad-news-taron-egerton-everyone-thirsts\/"},"headline":"This Canceled Production is Bad News for Taron Egerton and Everyone Who Thirsts After Him - INTO","url":"https:\/\/www.intomore.com\/theater\/canceled-production-bad-news-taron-egerton-everyone-thirsts\/","datePublished":"2022-09-07T11:00:00-07:00","dateModified":"2022-09-06T15:32:47-07:00","description":"We won't be seeing Egerton as Seymour anytime soon.","thumbnailUrl":"https:\/\/into-prodweb.s3.amazonaws.com\/uploads\/2022\/09\/shutterstock_1424282834-scaled.jpg","image":{"@type":"ImageObject","url":"https:\/\/into-prodweb.s3.amazonaws.com\/uploads\/2022\/09\/shutterstock_1424282834-scaled.jpg","height":1024,"width":705},"creator":"Johnny Levanier","author":{"@type":"Person","name":"Johnny Levanier"},"keywords":["Theater","post","Cancelled","Howard Ashman","Little Shop of Horrors","Musical","Taron Egerton","[ Has: YouTube embed ]","[ Word count: 300-600 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"INTO","url":"https:\/\/www.intomore.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.intomore.com\/assets\/logos\/logo-black.png","height":"188","width":"102"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/INTO","https:\/\/www.twitter.com\/into_tweets","https:\/\/www.instagram.com\/INTOmore"]}}</script><div class="w-full flex my-6">
<div class="flex-1 text-center zig-pattern-purple-pink"> </div>
<div class="flex-none px-3">
<h5 class="headerbox text-xs text-center relative inline-block tracking-wide leading-none uppercase bg-black text-white dark:bg-white dark:text-black mx-auto "> Read More </h5>
</div>
<div class="flex-1 text-center zig-pattern-blue-green"> </div>
</div>
<div class="grid grid-cols-1 divide-y divide-gray-400 gap-3 md:divide-y-0 md:grid-cols-3">
<div class="w-full pt-3">
<a href="https://www.intomore.com/film/policeman-releases-emotional-first-trailer/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/09/unnamed-8-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300&gravity=center" alt="<I>My Policeman</I> Releases Its Emotional First Trailer" class="my-0 w-full">
</div>
<div class="card-text w-6/12 align-middle md:w-full md:pt-4">
<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
Forbidden Love </div>
<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white"><I>My Policeman</I> Releases Its Emotional First Trailer</div>
<div class="text-gray-400 text-xs uppercase font-semibold">BY Joshua S. Mackey</div>
</div>
</a> </div>
<div class="w-full pt-3">
<a href="https://www.intomore.com/music/lil-nas-x-just-launched-tour-ballroom-influenced-number-set-beyonces-pure-honey/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/09/shutterstock_2093281762-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300&gravity=center" alt="Lil Nas X Just Launched His Tour With a Ballroom-Influenced Number Set to Beyoncé’s “Pure/Honey”" class="my-0 w-full">
</div>
<div class="card-text w-6/12 align-middle md:w-full md:pt-4">
<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
10s Across the Board </div>
<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">Lil Nas X Just Launched His Tour With a Ballroom-Influenced Number Set to Beyoncé’s “Pure/Honey”</div>
<div class="text-gray-400 text-xs uppercase font-semibold">BY Joshua S. Mackey</div>
</div>
</a> </div>
<div class="w-full pt-3">
<a href="https://www.intomore.com/health/trans-activist-knows-periods-everyones-problem/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/09/shutterstock_2017337213-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300&gravity=center" alt="This Trans Activist Knows That Periods are Everyone&#8217;s Problem" class="my-0 w-full">
</div>
<div class="card-text w-6/12 align-middle md:w-full md:pt-4">
<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
Period Poverty </div>
<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">This Trans Activist Knows That Periods are Everyone&#8217;s Problem</div>
<div class="text-gray-400 text-xs uppercase font-semibold">BY Johnny Levanier</div>
</div>
</a> </div>
</div>
</div>
<div class="sidebar flex-none w-full md:max-w-xs text-center md:pl-6 h-full sticky top-0">
<div class="w-300 sidebar-ad-1 my-5" data-adbridg-ad-class="adb-ad-box"></div>
<div class="dots h-24 w-11/12 text-black mx-auto">
</div>
<div class="w-11/12 mx-auto mt-3">
<div id="subscribe-wide-side" class="text-center text-white px-6 py-14" style="background:url('https://www.intomore.com/wp-content/themes/into_2022/images/email-prompt/email-gradient-backer.jpg') no-repeat; background-size:cover;">
<img src="/assets/logos/logo-white.png" alt="INTO" class="mx-auto">
<img src="https://www.intomore.com/wp-content/themes/into_2022/images/email-prompt/down-arrows.png" alt="arrow pointing down" class="mx-auto my-4">
<div class="text-2xl w-28 mx-auto mb-10">
IN YOUR INBOX
</div>
<form action="https://lgbtqnation.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;amp;id=4ec8414e50" method="post">
<input type="email" name="EMAIL" placeholder="Email address" class="px-4 py-1.5 rounded-full border-0 w-full"><div aria-hidden="true" style="position: absolute; left: -5000px;"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<button class="rounded-full border-0 bg-royal-blue w-full mt-2 px-4 font-sm pt-0.5" type="submit">SUBSCRIBE</button>
</form>
</div></div> </div>
</div>
<footer>
</footer>
</article>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Addthis widget" data-cli-script-type="functional" data-cli-block="false" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-606697c8f95dab12"></script>
</div>
<div class="footer-ad mx-auto text-center my-6" data-adbridg-ad-class="adb-leaderboard"></div>
<footer class="content-info bg-gray-50 py-16 dark:bg-gray-600">
<div class="container max-w-screen-lg px-4">
<div class="w-full border-black dark:border-white border-b-2 pb-6">
<a href="/"><img src="/assets/logos/logo-black.png" alt="INTO more" class="w-32 mx-auto md:mx-0"></a>
<div class="flex mt-6">
<div class="hidden md:block md:flex-auto align-bottom text-sm w-2/12">
INTO is a space for the queer community to talk openly about our lives, passions, struggles, and ideas. We celebrate thinkers, fighters, new voices, and the unapologetic authenticity of Gen Z.
<b>Welcome to INTO: The category is you.</b>
<br><div class="text-xs mt-6"><a href="/about/">About Us</a>
&middot; <a href="/write-for-us/">Write for Us</a>
&middot; <a href="/cdn-cgi/l/email-protection#d3a0a6b1bebaa0a0babcbda093babda7bcbebca1b6fdb0bcbe">Contact</a>
&middot; <a href="/privacy-policy/">Privacy Policy</a>
&middot; <a href="/terms-of-service/">Terms of Service</a>
&middot; <a href="/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a></div>
</div>
<div class="flex-auto text-center md:text-right mt-auto">
<a href="https://www.facebook.com/into" class="inline-block w-4 mr-2"><img alt="facebook" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/facebook.png"></a>
<a href="https://www.twitter.com/into_tweets" class="inline-block w-8 mr-2"><img alt="twitter" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/twitter.png"></a>
<a href="https://www.instagram.com/intomore" class="inline-block w-8"><img alt="instagram" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/instagram.png"></a>
</div>
</div>
</div>
<div class="md:flex mt-6 text-center">
<div class="md:flex-auto">
<a href="https://www.q.digital" class="w-32 block mx-auto md:mx-0"><img src="/assets/logos/q-digital-logo-black.png" alt="Q.Digital - LGBTQ Media Company" class="mb-2 mx-auto">Advertise with Us</a>
</div>
<div class="mt-4 md:flex-auto md:text-right md:mt-auto">
&copy;2022 INTO, All Rights Reserved.
</div>
</div>
</div>
</footer>

<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-3a_FtJ1e9ZPvw"
	});
	</script>
<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-3a_FtJ1e9ZPvw.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript><script>
( function( $ ) {
      //search icon reveal search box
      $("#search-icon").on('click', function() {
             $("#search-content").toggleClass('hidden');
             $("#searchfield").trigger('focus');
       });

        //menu button reveal menu 
      $("#menu-button").on('click', function() {
             $("#hamburger-menu").toggleClass('hidden');
       });

      $("#menu-close").on('click', function() {
      		console.log("sssss");
             $("#hamburger-menu").toggleClass('hidden');
       });

} )( jQuery );
</script>

<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Facebook Pixel Code" data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2548223328807310');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2548223328807310&ev=PageView&noscript=1"
/></noscript>


<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5zvj');
twq('track','PageView');
</script>

<div class="wt-cli-cookie-bar-container" data-nosnippet="true"><!--googleoff: all--><div id="cookie-law-info-bar" role="dialog" aria-live="polite" aria-label="cookieconsent" aria-describedby="wt-cli-cookie-banner" data-cli-geo-loc="0" style="text-align:left; padding:15px 30px;" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span id="wt-cli-cookie-banner"><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.<br><div class="wt-cli-ccpa-element"><span class="wt-cli-form-group wt-cli-custom-checkbox wt-cli-ccpa-checkbox"><input type="checkbox" id="wt-cli-ccpa-opt-out" class="wt-cli-ccpa-opt-out wt-cli-ccpa-opt-out-checkbox"><label for="wt-cli-ccpa-opt-out" style="color:#000000;">Do not sell my personal information</label></span></div></div><div class="cli-bar-btn_container"><a id="wt-cli-settings-btn" tabindex="0" role='button' style="border-bottom:1px solid rgb(137, 136, 136); text-decoration:none; border-top-color:rgb(137, 136, 136); border-right-color:rgb(137, 136, 136); border-left-color:rgb(137, 136, 136);" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cli_settings_button">Cookie settings</a><a id="wt-cli-accept-btn" tabindex="0" role='button' style="margin:5px 5px 5px 30px; border-radius:0; padding:8px 25px 8px 25px;" data-cli_action="accept" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a></div></div></span></div></div><div tabindex="0" id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" id="cliSettingsPopup" role="dialog" aria-labelledby="wt-cli-privacy-title" tabindex="-1" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button aria-label="Close" type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4 id='wt-cli-privacy-title'>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a id="wt-cli-privacy-readmore" tabindex="0" role="button" class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container" role="tablist">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-necessary" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-necessary" aria-controls="wt-cli-tab-necessary" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" aria-label="Necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary"> Necessary </label>
</div>
<span class="cli-necessary-caption">
Always Enabled </span>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-necessary" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-necessary" class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_abck</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is used to detect and defend when a client attempt to replay a cookie.This cookie manages the interaction with online bots and takes the appropriate actions.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bm_sz</td><td class="cookielawinfo-column-3">4 hours</td><td class="cookielawinfo-column-4">This cookie is set by the provider Akamai Bot Manager. This cookie is used to manage the interaction with the online bots. It also helps in fraud preventions</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">checkForPermission</td><td class="cookielawinfo-column-3">10 minutes</td><td class="cookielawinfo-column-4">This cookie is set by Beeswax to determine whether the user has accepted the cookie consent box.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">connect.sid</td><td class="cookielawinfo-column-3">6 days 8 hours 10 minutes</td><td class="cookielawinfo-column-4">This cookie is used for authentication and for secure log-in. It registers the log-in information.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">csrftoken</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">This cookie is associated with Django web development platform for python. Used to help protect the website against Cross-Site Request Forgery attacks</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">JSESSIONID</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">The JSESSIONID cookie is used by New Relic to store a session identifier so that New Relic can monitor session counts for an application.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ts</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">PayPal sets this cookie to enable secure transactions through PayPal.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">usprivacy</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">This is a consent cookie set by Dailymotion to store the CCPA consent string (mandatory information about an end-user being or not being a California consumer and exercising or not exercising its statutory right).</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table></div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-functional" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-functional" aria-controls="wt-cli-tab-functional" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-functional" aria-label="functional" data-id="checkbox-functional" role="switch" aria-controls="wt-cli-tab-link-functional" aria-labelledby="wt-cli-tab-link-functional" checked='checked' />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-functional" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-functional" class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__atuvc</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">AddThis sets this cookie to ensure that the updated count is seen when one shares a page and returns to it, before the share count cache is updated.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__atuvs</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">AddThis sets this cookie to ensure that the updated count is seen when one shares a page and returns to it, before the share count cache is updated.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__cf_bm</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">This cookie, set by Cloudflare, is used to support Cloudflare Bot Management.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_uid</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">AddThis sets this cookie to enable the visitors to share the web pages on social platforms via sharing buttons on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">audit</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by Rubicon Project and is used for recording cookie consent data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bcookie</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">LinkedIn sets this cookie from LinkedIn share buttons and ad tags to recognize browser ID.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lang</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">LinkedIn sets this cookie to remember a user's language setting.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lidc</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">LinkedIn sets the lidc cookie to facilitate data center selection.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">loid</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">This cookie is set by the Reddit. The cookie enables the sharing of content from the website onto the social media platform.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">sp_landing</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">The sp_landing is set by Spotify to implement audio content from Spotify on the website and also registers information on user interaction related to the audio content.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">sp_t</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The sp_t cookie is set by Spotify to implement audio content from Spotify on the website and also registers information on user interaction related to the audio content.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">v1st</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">The v1st cookie is set by TripAdvisor to collect details about how visitors use the website, by displaying user reviews, awards and information received on the TripAdvisor community.</td></tr></tbody></table></div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-performance" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-performance" aria-controls="wt-cli-tab-performance" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-performance" aria-label="performance" data-id="checkbox-performance" role="switch" aria-controls="wt-cli-tab-link-performance" aria-labelledby="wt-cli-tab-link-performance" checked='checked' />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-performance" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-performance" class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gat</td><td class="cookielawinfo-column-3">1 minute</td><td class="cookielawinfo-column-4">This cookie is installed by Google Universal Analytics to restrain request rate and thus limit the collection of data on high traffic sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">countryCode</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is used for storing country code selected from country selector.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">d</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">Quantserve sets this cookie to anonymously track information on how visitors use the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">dmvk</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">The dmvk cookie is set by Dailymotion to record data of visitor behaviour on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">INGRESSCOOKIE</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is used for load balancing and session stickiness. This technical session identifier is required for some website features.</td></tr></tbody></table></div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-analytics" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-analytics" aria-controls="wt-cli-tab-analytics" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-analytics" aria-label="analytics" data-id="checkbox-analytics" role="switch" aria-controls="wt-cli-tab-link-analytics" aria-labelledby="wt-cli-tab-link-analytics" checked='checked' />
 <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-analytics" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-analytics" class="cli-tab-pane cli-fade" data-id="analytics">
<div class="wt-cli-cookie-description">Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__gads</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">The __gads cookie, set by Google, is stored under DoubleClick domain and tracks the number of times users see an advert, measures the success of the campaign and calculates its revenue. This cookie can only be read from the domain they are set on and will not track any data while browsing through other sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">The _ga cookie, installed by Google Analytics, calculates visitor, session and campaign data and also keeps track of site usage for the site's analytics report. The cookie stores information anonymously and assigns a randomly generated number to recognize unique visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga_KRE0VFFJJL</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gat_gtag_UA_1203094_11</td><td class="cookielawinfo-column-3">1 minute</td><td class="cookielawinfo-column-4">Set by Google to distinguish users.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gid</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">Installed by Google Analytics, _gid cookie stores information on how visitors use a website, while also creating an analytics report of the website's performance. Some of the data that are collected include the number of visitors, their source, and the pages they visit anonymously.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_omappvp</td><td class="cookielawinfo-column-3">11 years</td><td class="cookielawinfo-column-4">The _omappvp cookie is set to distinguish new and returning users and is used in conjunction with _omappvs cookie.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_omappvs</td><td class="cookielawinfo-column-3">20 minutes</td><td class="cookielawinfo-column-4">The _omappvs cookie, used in conjunction with the _omappvp cookies, is used to determine if the visitor has visited the website before, or if it is a new visitor.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_parsely_session</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">This cookie is used to track the behavior of a user within the current session.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_parsely_visitor</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">This cookie store anonymous user idnetifier to determine whether a visitor had visited before, or if its a new visit.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ad-id</td><td class="cookielawinfo-column-3">8 months 17 days</td><td class="cookielawinfo-column-4">The ad-id cookie is provided by Amazon Advertising for tallying user actions by tracking ad clicks on other websites, to provide targeted content.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ajs_anonymous_id</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">This cookie is set by Segment to count the number of people who visit a certain site by tracking if they have visited before.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ajs_group_id</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">This cookie is set by Segment to track visitor usage and events within the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ajs_user_id</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">This cookie is set by Segment to help track visitor usage, events, target marketing, and also measure application performance and stability.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ANON_ID</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie, set by Tribal Fusion, collects data on user visits to the website, such as what pages have been accessed .</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">at-rand</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">AddThis sets this cookie to track page visits, sources of traffic and share counts.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">browser_id</td><td class="cookielawinfo-column-3">10 years</td><td class="cookielawinfo-column-4">This cookie is used for identifying the visitor browser on re-visit to the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CONSENT</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">YouTube sets this cookie via embedded youtube-videos and registers anonymous statistical data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">eud</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">This cookie is owned by Rocketfuel and collects anonymous user data to target audiences and deliver personalized ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GUC</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The GUC cookie is set by Yahoo for Yahoo conversion tracking.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">UID</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">Scorecard Research sets this cookie for browser behaviour research.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">user_id</td><td class="cookielawinfo-column-3">10 years</td><td class="cookielawinfo-column-4">This cookie is used for identifying the user. It helps to keep track of the visitor profile for future sessions and for customizing their experience.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">UserID1</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is set by ADITION Technologies AG, as a unique and anonymous ID for the visitor of the website, to identify unique users across multiple sessions.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">uvc</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">Set by addthis.com to determine the usage of addthis.com service.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">vuid</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">Vimeo installs this cookie to collect tracking information by setting a unique ID to embed videos to the website.</td></tr></tbody></table></div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-advertisement" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-advertisement" aria-controls="wt-cli-tab-advertisement" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-advertisement" aria-label="advertisement" data-id="checkbox-advertisement" role="switch" aria-controls="wt-cli-tab-link-advertisement" aria-labelledby="wt-cli-tab-link-advertisement" checked='checked' />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-advertisement" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-advertisement" class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__kuid</td><td class="cookielawinfo-column-3">7 days</td><td class="cookielawinfo-column-4">This cookie is used to collect information of the visitors, this informations is then stored as a ID string. The ID information strings is used to target groups having similar preferences, or for targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__qca</td><td class="cookielawinfo-column-3">1 year 26 days</td><td class="cookielawinfo-column-4">The __qca cookie is associated with Quantcast. This anonymous data helps us to better understand users' needs and customize the website accordingly.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_fbp</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is set by Facebook to display advertisements when either on Facebook or on a digital platform powered by Facebook advertising, after visiting the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_kuid_</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">The cookie, set by Krux Digital, registers a unique ID that identifies a returning user's device. The ID is used for targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_pxhd</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Used by Zoominfo to enhance customer data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_rxuuid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Unruly Media sets this cookie to store information on how the end user uses the website and any advertising that the end user may have seen before visiting the said website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">A1S</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is associated with Yahoo Search Analytics and is used for advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ab</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Owned by agkn, this cookie is used for targeting and advertising purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ad-privacy</td><td class="cookielawinfo-column-3">5 years 2 months 17 days</td><td class="cookielawinfo-column-4">Provided by amazon-adsystem to make advertising messages more relevant to the users and their interests.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ANON_ID_old</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie helps to categorise the users interest and to create profiles in terms of resales of targeted marketing. This cookie is used to collect user information such as what pages have been viewed on the website for creating profiles.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bito</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">This cookie is set by Beeswax for advertisement purposes.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bitoIsSecure</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">Beeswax sets this cookie for targeting and advertising. The cookie is used to serve the user with relevant advertisements based on real time bidding.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bkpa</td><td class="cookielawinfo-column-3">6 months 1 day</td><td class="cookielawinfo-column-4">Set by Bluekai, this cookie stores anonymized data about the users' web usage in an aggregate form to build a profile for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bku</td><td class="cookielawinfo-column-3">6 months 1 day</td><td class="cookielawinfo-column-4">Bluekai uses this cookie to build an anonymous user profile with data like the user's online behaviour and interests.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">chkChromeAb67Sec</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">PubMatic sets this cookie for testing purposes on Google Chrome browsers with a version above 67.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMID</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Casale Media sets this cookie to collect information on user behavior, for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMPRO</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">CMPRO cookie is set by CasaleMedia for anonymous user tracking, and for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMPS</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">CMPS cookie is set by CasaleMedia for anonymous user tracking based on user's website visits, for displaying targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">data-rk</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by the provider Media.net. This cookie is used for collecting user behaviour on multiple websites for serving them with relevant advertisement.The cookie limits the number of times showing the same advertisement on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">edgebucket</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Reddit sets this cookie to save the information about a log-on Reddit user, for the purpose of advertisement recommendations and updating the content.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">everest_g_v2</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The cookie is set under the everesttech.net domain to map clicks to other events on the client's website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">fr</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">Facebook sets this cookie to show relevant advertisements to users by tracking user behaviour across the web, on sites that have Facebook pixel or Facebook social plugin.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">google_push</td><td class="cookielawinfo-column-3">5 minutes</td><td class="cookielawinfo-column-4">BidSwitch sets the google_push cookie as a user identifier to allow multiple advertisers to share user profile identities when a web page is loaded.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">icu</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookies is used to select ads and limit the number of a times a user sees a particular ad. The information stored in the cookies are how times an ad has been shown, how recently an ad has been shown, or how many total ads have been shown.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDE</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">Google DoubleClick IDE cookies are used to store information about how the user uses the website to present them with relevant ads and according to the user profile.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDSYNC</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by Yahoo to store information on how users behave on multiple websites so that relevant ads can be displayed to them.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IMRID</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">The domain of this cookie is owned by Nielsen. The cookie is used for storing the start and end of the user session for nielsen statistics. It helps in consumer profiling for online advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">KADUSERCOOKIE</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">The cookie, set by PubMatic, registers a unique ID that identifies a returning user's device across websites that use the same ad network. The ID is used for targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">KCCH</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">PubMatic sets this cookie to ensure that a PubMatic user ID is already set and that PubMatic’s code is running properly.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">khaos</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Rubicon Project sets this cookie as an internal user identifier that stores user data to be used for analytics.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">KTPCACOOKIE</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">The cookie, set by PubMatic, registers a unique ID that identifies a returning user's device across websites that use the same ad network. The ID is used for targeted ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ljt_reader</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This is a Lijit Advertising Platform cookie used for recognizing the browser or device when users return to their site or one of their partner's sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">loc</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">AddThis sets this geolocation cookie to help understand the location of users who share the information.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mc</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">Quantserve sets the mc cookie to anonymously track user behaviour on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mt_mop</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">MediaMath uses this cookie to synchronize the visitor ID with a limited number of trusted exchanges and data partners.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">NID</td><td class="cookielawinfo-column-3">6 months</td><td class="cookielawinfo-column-4">NID cookie, set by Google, is used for advertising purposes; to limit the number of times the user sees an ad, to mute unwanted ads, and to measure the effectiveness of ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">personalization_id</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">Twitter sets this cookie to integrate and share features for social media and also store information about how the user uses the website, for tracking and targeting.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">pi</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">The pi cookie is used by Bombora for audience targeting and advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">pxrc</td><td class="cookielawinfo-column-3">2 months</td><td class="cookielawinfo-column-4">This cookie is set by pippio to provide users with relevant advertisements and limit the number of ads displayed.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">rlas3</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">RLCDN sets this cookie to provide users with relevant advertisements and limit the number of ads displayed.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">rud</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">The rud cookie is owned by Rocketfuel and registers user data, such as IP address, location, etc. for the purpose of optimising ad display.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ruds</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is owned by Rocketfuel and collects anonymous user data to target audiences and deliver personalized ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">sa-user-id</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">StackAdapt sets this cookie as a Random Identifier for user identification, to display relevant advertisements.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">sa-user-id-v2</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">StackAdapt sets this cookie as a Random Identifier for user identification, to display relevant advertisements.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">session_tracker</td><td class="cookielawinfo-column-3">2 hours</td><td class="cookielawinfo-column-4">This cookie is set by the Reddit. This cookie is used to identify trusted web traffic. It also helps in adverstising on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">suid_legacy</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Collects information on user preferences and interaction with web-campaign content which is used on CRM-campaign-platforms used by website owners for promoting events or products.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">test_cookie</td><td class="cookielawinfo-column-3">15 minutes</td><td class="cookielawinfo-column-4">The test_cookie is set by doubleclick.net and is used to determine if the user's browser supports cookies.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">tluid</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is set by the provider AdRoll to identify and show the visitor relevant ads by collecting user data from multiple websites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">tuuid</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">The tuuid cookie, set by BidSwitch, stores an unique ID to determine what adverts the users have seen if they have visited any of the advertiser's websites. The information is used to decide when and how often users will see a certain banner.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">tuuid_lu</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie, set by BidSwitch, stores a unique ID to determine what adverts the users have seen while visiting an advertiser's website. This information is then used to understand when and how often users will see a certain banner.</td></tr></tbody></table></div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a id="wt-cli-tab-link-others" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-others" aria-controls="wt-cli-tab-others" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-others" aria-label="others" data-id="checkbox-others" role="switch" aria-controls="wt-cli-tab-link-others" aria-labelledby="wt-cli-tab-link-others" checked='checked' />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">others</span></label>
</div>
</div>
<div class="cli-tab-content">
<div id="wt-cli-tab-others" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-others" class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_adb</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_dlt</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_scribd_session</td><td class="cookielawinfo-column-3">3 years</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_sp_id.80cc</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_sp_ses.80cc</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_tracker</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">A1</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">A3</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">adbct</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">adEdition</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">adops_master_kvs</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">akaas_NBCNews</td><td class="cookielawinfo-column-3">10 days</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">akaas_TODAY</td><td class="cookielawinfo-column-3">10 days</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">b</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bsw_origin_init</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">C</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CBS_INTERNAL</td><td class="cookielawinfo-column-3">5 minutes</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cid_155caf4694e1423eadd782ce3f5232e6</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cid_5a76b2b0976a468cac2eed75a9dcbb66</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cid_a078abfd73f44edc922ce56279037096</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cid_be2c742d019040a1bfb8978db1c103a0</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cid_dd4bd375d6ff439faab009422847c394</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cid_ddde5cf33b81483e9f100817375fdeba</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cid_e57139fb0c2e486ba79ed741258f4ec9</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CMTS</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookies.js_dtest</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">csv</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">custom_data</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">data-a</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">data-c</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">data-c-ts</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">data-g</td><td class="cookielawinfo-column-3">14 days</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">data-mf</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">data-pba</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">debug</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">DPSync3</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">embed</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">FastAB</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">FastAB_Zion</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">fly_device</td><td class="cookielawinfo-column-3">5 minutes</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">fly_geo</td><td class="cookielawinfo-column-3">5 minutes</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">fp</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">geoEdition</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">gid_CAESEFM7OA-ri5JzuI-YVj2AfZ8</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">gid_CAESEFYKyS5pIb2KDf2r2cRS6Rg</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">gid_CAESEHdfHiQ4nr5bbkr9pPMSfPI</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">gid_CAESEIFyShP9AOjxFCTQiCYnxW8</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">gid_CAESEJ0Z4QyCkd2hWL88-p9AENY</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">gid_CAESEJgz830rKkfYFdT81PziQr4</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">gid_CAESELFJPhsdIGoTmnpNAvOrd54</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr></tbody></table></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">Save & Accept</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--></div>
<script type="text/javascript">
		/* <![CDATA[ */
			cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"rgba(255, 255, 255, 0.97)","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"rgb(255, 0, 182)","button_1_button_hover":"rgb(255, 0, 182)","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"rgb(255, 255, 255)","button_2_button_hover":"rgb(255, 255, 255)","button_2_link_colour":"#898888","button_2_as_button":true,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"rgb(10, 1, 1)","button_3_button_hover":"rgb(10, 1, 1)","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"rgb(255, 255, 255)","button_4_button_hover":"rgb(255, 255, 255)","button_4_link_colour":"rgb(137, 136, 136)","button_4_as_button":true,"button_7_button_colour":"rgb(255, 0, 182)","button_7_button_hover":"rgb(255, 0, 182)","button_7_link_colour":"#fff","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"right","button_1_style":[["margin","5px 5px 5px 30px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_2_style":[],"button_3_style":[["margin","5px 5px 5px 5px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_4_style":{"0":["border-bottom","1px solid rgb(137, 136, 136)"],"1":["text-decoration","none"],"4":["border-top-color","rgb(137, 136, 136)"],"5":["border-right-color","rgb(137, 136, 136)"],"6":["border-left-color","rgb(137, 136, 136)"]},"button_5_style":{"0":["float","right"],"1":["text-decoration","none"],"2":["color","#333"],"4":["background-color","rgba(0, 0, 0, 0)"]},"button_7_style":[["margin","5px 5px 5px 30px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"accept_close_page_navigation":false}';
		/* ]]> */
		</script>
<link rel='stylesheet' id='cookie-law-info-table-css' href='https://www.intomore.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-table.css?ver=2.3.7' type='text/css' media='all' />
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20210329' id='bt-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.4' async='async' id='remote_sdk-js'></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="intomore.com" src="https://cdn.parsely.com/keys/intomore.com/p.js"></script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":49243,"object_key":"post","object_type":"post","term_ids":[4493,5317,1168,7226,4946,6338],"wp_json":"https:\/\/www.intomore.com\/wp-json"};</script>
<div id="hamburger-menu" class="hidden">
<div class="modal-backer bg-black bg-opacity-70 bg-repeat bg-scroll h-full w-full absolute top-0 left-0 z-40">
</div>
<div class="menu absolute top-0 right-0 z-50 bg-white p-6 max-w-full shadow-2xl dark:bg-gray-600">
<div class="flex w-full flex justify-between items-center">
<div class=""><a href="/"><img src="/assets/logos/logo-black.png" alt="INTO more" class="w-6/12 mx-0"></a></div>
<div class="text-right w-6"><a href="#" id="menu-close"><svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6 object-right" fill="none" viewBox="0 0 24 24" stroke="currentColor"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" /></svg></a></div>
</div>
<div class="main-menu text-3xl mt-10 uppercase">
<div class="menu"><ul>
<li class="page_item page-item-33844"><a href="https://www.intomore.com/about/">About INTO</a></li>
<li class="page_item page-item-33782"><a href="https://www.intomore.com/privacy-policy/">INTO Privacy Policy</a></li>
<li class="page_item page-item-33786"><a href="https://www.intomore.com/terms-of-service/">INTO Terms of Service</a></li>
<li class="page_item page-item-44194"><a href="https://www.intomore.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-33788"><a href="https://www.intomore.com/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a></li>
<li class="page_item page-item-47969"><a href="https://www.intomore.com/social-graphics/">Social Graphics</a></li>
<li class="page_item page-item-33838"><a href="https://www.intomore.com/latest/">The Latest Updates</a></li>
<li class="page_item page-item-25734"><a href="https://www.intomore.com/the-fall-issue-editor/">the-fall-issue-editor</a></li>
<li class="page_item page-item-25727"><a href="https://www.intomore.com/the-fall-issue-left/">the-fall-issue-left</a></li>
<li class="page_item page-item-34048"><a href="https://www.intomore.com/write-for-us/">Write for Us</a></li>
</ul></div>
</div>
<ul class="my-8 secondary-menu grid grid-cols-2 gap-1 w-full md:w-4/6 uppercase font-light">
<li><a href="/about/">ABOUT</a>
<li><a href="https://www.q.digital/">ADVERTISE WITH US</a>
<li><a href="/about/">CONTACT US</a>
<li><a href="/write-for-us/">WRITE FOR US</a>
<li><a href="http://eepurl.com/hkTOIr">SUBSCRIBE</a>
<li><a href="/terms-of-service/">TERMS OF SERVICE</a>
<li><a href="/privacy-policy/">PRIVACY POLICY</a>
<li><a href="/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a>
</ul>
<div class="flex mt-6 border-t border-black dark:border-gray-300 pt-8 w-full">
<div class="text-sm">
<a href="https://www.q.digital" class="w-26"><img src="/assets/logos/q-digital-logo-black.png" alt="Q.Digital - LGBTQ Media Company" alt="Q.Digital, Inc." class="w-24"></a><br>
&copy;2022 INTO, All Rights Reserved.
</div>
<div class="mt-4 flex-auto text-right">
<div class="flex-auto text-center md:text-right mt-auto">
<a href="https://www.facebook.com/into" class="inline-block w-2 mr-2"><img alt="facebook" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/facebook.png"></a>
<a href="https://www.twitter.com/into_tweets" class="inline-block w-4 mr-2"><img alt="twitter" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/twitter.png"></a>
<a href="https://www.instagram.com/intomore" class="inline-block w-4"><img alt="instagram" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/instagram.png"></a>
</div>
</div>
</div>
</div>
</div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-b1e37c53bedede365a4","applicationID":"1103863307","transactionName":"YFVXY0tTVkFWAEVeC1kfYEVQHRdbWQdUT0pHWEU=","queueTime":0,"applicationTime":470,"atts":"TBJUFQNJRU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>