<!doctype html>
<html lang="en-US">
  <head>
    <script type="text/javascript" src="//d307e3c34xa7mr.cloudfront.net/script.js"></script>
    <link rel="preconnect" href="https://fonts.gstatic.com">
    <link href="https://fonts.googleapis.com/css2?family=Josefin+Sans:ital,wght@0,400;0,600;0,700;1,400;1,700&family=Playfair+Display:ital,wght@0,400;0,700;1,700&display=swap" rel="stylesheet">   
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://prod.adspsp.com/adb.2634970.min.js"></script>
<script async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>
var isHomePage = false;	

window.AdBridg = window.AdBridg || {cmd: []};
window.googletag = window.googletag || {cmd: []};
	window.AdBridg.cmd.push({
		action: 'spa_pv_initialize',
		config: {
			footer_sticky: false,
			qd_path: '/4564944/INTO/you/article',
			targeting: {"articleid":["45335"],"Tag":["articlepage","dont say gay","editors pick","fight back","florida","gay teen","sarasota","zander moricz","you"],"UGC":["no"]}		}

	});
</script>    <script async src="https://www.googletagmanager.com/gtag/js?id=G-KRE0VFFJJL"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'G-KRE0VFFJJL');
    </script>
    <title>Florida High Schooler Zander Moricz On Fighting “Don’t Say Gay” &#8211; INTO</title>
<meta name='robots' content='noindex, nofollow' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.intomore.com/wp/wp-includes/css/dist/block-library/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
*  Converts a hex value into the rgb equivalent.
*
* @param {string} hex - the hexadecimal value to convert
* @return {string} comma separated rgb values
*/
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-code > code {
  font-family: Menlo, Consolas, monaco, monospace;
  color: #1e1e1e;
  padding: 0.8em 1em;
  border: 1px solid #ddd;
  border-radius: 4px;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-plain, .wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

.wp-block-group:where(.has-background) {
  padding: 1.25em 2.375em;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
  opacity: 0.4;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  padding: 0.5em;
  border: 1px solid;
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='intostyle-css'  href='https://www.intomore.com/wp-content/themes/into_2022/css/app.css?ver=1652726353' type='text/css' media='all' />
<script type='text/javascript' src='https://www.intomore.com/wp/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp-content/themes/into_2022/js/app.js?ver=0.1.0' id='intojs-js'></script>
<link rel="canonical" href="https://www.intomore.com/you/florida-high-schooler-zander-moricz-fighting-dont-say-gay/" />
<meta property="og:site_name" content="INTO" /><meta name="twitter:card" content="summary_large_image">		<meta name="description" content="&quot;I cannot ask everyone to put up that fight, I know that it’s not fair to ask people that, but we have to put our foot down and we have to fight for our home..." />
		<meta property="og:description" content="&quot;I cannot ask everyone to put up that fight, I know that it’s not fair to ask people that, but we have to put our foot down and we have to fight for our home...">
			<meta property="og:type"   content="article" />
		<meta property="og:url"    content="https://www.intomore.com/you/florida-high-schooler-zander-moricz-fighting-dont-say-gay/" />
		<meta property="og:title"  content="Florida High Schooler Zander Moricz On Fighting “Don’t Say Gay”" />

			<meta property="og:image"  content="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/05/Green-Photo-Collage-Spring-Facebook-Cover-5-1.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
		<meta property="og:image:width"  content="1200" />
		<meta property="og:image:height"  content="630" />
		<meta name="twitter:image"  content="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/05/Green-Photo-Collage-Spring-Facebook-Cover-5-1.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_gravity=southeast&wat_pad=70" />
    		<meta name="publish_date" property="article:published_time" content="2022-05-14T14:16:48-07:00" />
		<meta property="article:modified_time" content="2022-05-16T08:49:03-07:00" />
		<meta name="twitter:url" content="https://www.intomore.com/you/florida-high-schooler-zander-moricz-fighting-dont-say-gay/" />
		<meta name="twitter:title" content="Florida High Schooler Zander Moricz On Fighting “Don’t Say Gay”" />

			<meta name="twitter:description" content="&quot;I cannot ask everyone to put up that fight, I know that it’s not fair to ask people that, but we have to put our foot down and we have to fight for our home..." />
	

<meta name="news_keywords" content="Don't Say Gay, Editor's Pick, fight back, florida, gay teen, Sarasota, Zander Moricz"><meta property="article:tags" content="Don't Say Gay, Editor's Pick, fight back, florida, gay teen, Sarasota, Zander Moricz"><meta name="author" property="author" content="Faefyx Collington" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Faefyx Collington">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.intomore.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '858e97a4-dee0-4bb9-aa4b-1f0d644f5780';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.intomore.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4ed01e00-f557-41b7-a4bd-c51172d553fd";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
	<meta name="facebook-domain-verification" content="ttvileutdd2pm7hcblky5ukyt9xvzc" />
    <meta property="fb:pages" content="107156803320095"/>
    <meta property="fb:app_id" content="858727421529749"/>
	<meta name="theme-color" content="#f43700" />
	<meta name="apple-mobile-web-app-title" content="INTO">
	<meta name="application-name" content="INTO">
	<meta property="article:publisher" content="https://www.facebook.com/into" />
	<link rel="manifest" href="/assets/favicon/manifest.json"/>
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/favicon/apple-touch-icon.png"/>
	<link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png"/>
	<link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon/favicon-16x16.png"/>
	<link rel="mask-icon" href="/assets/favicon/safari-pinned-tab.svg" color="#5bbad5"/>
	<meta name="msapplication-TileColor" content="#000000"/>
	<meta name="theme-color" content="#ffffff"/>
	<meta name="twitter:site" content="@into_tweets" />	
  </head>
  <body class="post-template-default single single-post postid-45335 single-format-standard antialiased category-you">

	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-dark-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0.49803921568627" />
					<feFuncG type="table" tableValues="0 0.49803921568627" />
					<feFuncB type="table" tableValues="0 0.49803921568627" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-red">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 0.27843137254902" />
					<feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-midnight">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0" />
					<feFuncG type="table" tableValues="0 0.64705882352941" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-magenta-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.78039215686275 1" />
					<feFuncG type="table" tableValues="0 0.94901960784314" />
					<feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-green">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.44705882352941 0.4" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-orange">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.098039215686275 1" />
					<feFuncG type="table" tableValues="0 0.66274509803922" />
					<feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	<div class="leader-holder bg-gray-50 py-6 text-center dark:bg-gray-900">
    <div class="mx-auto text-center" data-adbridg-ad-class="adb-leaderboard-tall"></div>
</div>
<header class="banner container flex justify-between items-center mt-6 mb-2 px-4">
	    <div class="text-xs whitespace-nowrap">
        <a href="https://www.intomore.com/"><svg xmlns="http://www.w3.org/2000/svg" class="h-5 w-5 inline-block -mt-1 mr-0" viewBox="0 0 20 20" fill="currentColor"><path fill-rule="evenodd" d="M12.707 5.293a1 1 0 010 1.414L9.414 10l3.293 3.293a1 1 0 01-1.414 1.414l-4-4a1 1 0 010-1.414l4-4a1 1 0 011.414 0z" clip-rule="evenodd" /></svg>LATEST</a> 
    </div>
      	
    <div>
  <a class="brand text-center" href="https://www.intomore.com/">
    <img src="/assets/logos/logo-gradient.png" alt="INTO" class="w-1/2 mx-auto">
  </a>
  <div class="mx-auto text-center" data-adbridg-ad-class="adb-ad-sponsorship"></div>
  </div>
    <div class="flex">
      <!--<a href="#" id="menu-button" class="" aria-expanded="false">
        <span>MENU</span>
      </a>-->
      <a class="hidden md:block pl-4" id="search-icon" aria-expanded="false"><svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6" fill="none" viewBox="0 0 24 24" stroke="currentColor"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M21 21l-6-6m2-5a7 7 0 11-14 0 7 7 0 0114 0z" /></svg></a>
      <!--<nav class="nav-primary hidden">
             </nav>-->
    </div>
</header>
 
<div class="hidden relative w-full bg-white shadow-xl" id="search-content">
	<div class="container mx-auto py-4 text-black pb-3">
		<form method="get" action="https://www.intomore.com/">
			<input id="searchfield" type="search" name="s" value="" placeholder="Search..." autofocus="autofocus" class="w-full text-grey-800 transition focus:outline-none focus:border-transparent ring-pink-400 p-2 appearance-none leading-normal text-lg">
		</form>
	</div>
</div>


	<div class="container my-8 mx-auto">

	
		
			<article class="prose max-w-none post-45335 post type-post status-publish format-standard has-post-thumbnail hentry category-you tag-dont-say-gay tag-editors-pick tag-fight-back tag-florida tag-gay-teen tag-sarasota tag-zander-moricz">
 
  <header class="text-center container w-11/12 md:w-9/12 lg:max-w-screen-lg bg-white">
        <div class="text-hot-pink text-xs md:text-sm tracking-wide uppercase">
    	The INTO Interview         </div>
    <h1 class="entry-title font-serif">
      Florida High Schooler Zander Moricz On Fighting “Don’t Say Gay”    </h1>
    <div class="center mx-auto">
<p class="byline author vcard font-serif italic font-bold mb-0">
  <span>By</span>
  <a href="https://www.intomore.com/author/fcollington/" rel="author" class="fn no-underline font-bold hover:underline">
    Faefyx Collington  </a>
</p>
<div class="border-b border-black dark:border-gray-300 w-6 center mx-auto my-2"></div>
<time class="updated mt-0 text-xs" datetime="2022-05-14T21:16:48+00:00">
  May 14, 2022</time>
</div>
  </header>

  <div class="entry-featured-image max-w-screen-2xl mx-auto">
              <img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/05/Green-Photo-Collage-Spring-Facebook-Cover-5-1.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1556&h=810" alt="@if ($featuredImageMeta && !empty($featuredImageMeta['_wp_attachment_image_alt']))@endif" class="w-full mb-1">
      
        </div>

  <div class="entry-content-wrapper container md:flex lg:max-w-screen-lg mt-8 prose-lg">
    <div class="entry-content md:flex-1 px-4 md:px-0 bg-white"> 
        <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/132810/tag"></script><p><span style="font-weight: 400;">On March 28 2022, Florida Gov. Ron DeSantis <a href="https://www.intomore.com/politics/floridas-dont-say-gay-bill-truly-horrifying/">signed HB 1557</a> into law – better known as the “Don’t Say Gay” bill. 2021 saw a huge influx in specifically anti-trans bills. Since then, <a href="https://www.intomore.com/breaking/alabama-trans-kids-may-forced-detransition/">more and more wide-reaching anti-LGBTQ+ bills</a> have been popping up with states like Florida often leading the charge.</span></p>
<p><span style="font-weight: 400;">The “Don’t Say Gay” bill uses vague language to ban instruction on “sexual orientation and gender identity” from either “school personnel” or “third parties.” This could be interpreted to mean that students would not be able to come out or discuss gender and sexuality with their peers, and it certainly seems that proponents of the law intend to implement it that way. Similarly, while the bill is targeted at grades K-3, language is included that will enable it to be applied far more extensively than that. For many LGBTQ+ individuals, school can be a safe place to come out to accepting adults and friends when it might be dangerous to discuss these issues in home and family life. The “Don’t Say Gay” bill seems geared towards removing this safe space and ostracizing queer youth.</span></p>
<p><span style="font-weight: 400;">However, these bills are not going unchallenged, and the signing of Florida’s “Don’t Say Gay” bill only makes the push against it all the more urgent. A lawsuit has been filed against the bill by a group of plaintiffs which challenges the bill on grounds of it being an unconstitutional breach of First Amendment rights, an attempt to attack and discriminate against the queer community, and for the bill failing due process through its inability to define its own terms. You can read the </span><a href="https://www.kaplanhecker.com/sites/default/files/ECF%201_Complaint_Equality%20Florida%20et%20al%20v%20Desantis%20et%20al_22cv00134.pdf"><span style="font-weight: 400;">full complaint filed by the plaintiffs against the “Don’t Say Gay” bill here</span></a><span style="font-weight: 400;">.</span></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<p><span style="font-weight: 400;"><a href="https://www.intomore.com/breaking/openly-gay-florida-student-silenced-needs-help/"><strong>Zander Moricz</strong></a> is the youngest of the plaintiffs named in the complaint against HB 1557. As a high school senior preparing for graduation, he’s getting a firsthand look at the effects of the “Don’t Say Gay” bill, even though it is not supposed to go into effect until July 1, 2022. Zander Moricz is the first openly-gay Class President in the history of Pine View School in Sarasota Springs, Florida. Ahead of his graduation, Zander was called to the principal’s office to be informed that if he discussed his role in the case against HB 1557 or any of his activism during his graduation speech, his mic would be cut and the ceremony halted.</span></p>
<p><span style="font-weight: 400;">Into spoke to Zander Moricz about his experience with the “Don’t Say Gay” bill, the attempts to censor him and his peers, and his activism.</span></p>
<p><i><span style="font-weight: 400;">This interview has been edited for clarity and length.</span></i></p>
<p><b><i>You were recently informed by your school that you’d be censored if you discussed your activism during your graduation speech. What sort of effect has that had on you and your peers?</i></b></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<p><span style="font-weight: 400;">I just felt angry and heartbroken, because I have to sit there and endure the idea that who I am and wanting to talk about who I am is controversial or inappropriate. I think that that was just a dehumanizing experience, because there is nothing political about the fact that queer people exist, and there’s nothing political about the fact that we should be able to discuss the existence of the LGBTQ+ community. So to be told that that was the reason that something had to be censored or changed was deeply upsetting. By allowing ourselves to make a community of human beings controversial, we are acknowledging and legitimizing the idea that the rights of a human being are a debatable topic. And they’re not. My rights are not up for debate, who I am is not controversial, and I am not a political talking point.</span></p>
<blockquote>
<h2><span style="font-weight: 400;">I just felt angry and heartbroken, because I have to sit there and endure the idea that who I am and wanting to talk about who I am is controversial or inappropriate. </span></h2>
</blockquote>
<p><span style="font-weight: 400;">In terms of my peers, the response has been different. There’s been anger as well, and there have been people who understand that this is a direct and obvious violation of the First Amendment. There’s a reason Pine View [High School] has never had a gay class president before, and I think that this is putting it in an unfortunate light. I think that that’s because the Sarasota community—despite how supportive Pine View has been for me—has not been supportive. And I think that it discourages people from being confident in their marginalized identities. That has been on full display here. But I also think that a lot of my peers are worried that the administration’s threat and the way that they will handle my speech has the potential to destroy what should be a very special moment for hundreds of students and their families. And I think that that’s something I’m very cognizant of.</span></p>
<p><b><i>You’re talking in other interviews about Sarasota not having been the greatest community to grow up in and to come out in. Was it a surprise to receive this attack on your rights from the administration?</i></b></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<p><span style="font-weight: 400;">It was and it wasn’t. It was from the standpoint that I believe my principal is a good person. […] It is the law that makes it so that, as an administrator, he is an oppressor. But it’s not surprising given the context of Florida, my county specifically, and the political nature of the country holistically.</span></p>
<p><span style="font-weight: 400;">I would say that Sarasota County is a place that has fostered polar politics, predatory politics. Leaders in Sarasota County have made it acceptable to be hateful, and encouraged their supporters to act on their hate so that power dynamics remain the way that they have been established. I think that as a state when you see large scale regression, when you see slates of legislation several years in a row that are about deconstructing and ripping away rights, I’m not surprised. But when I’m sitting there, staring at a man that has always been supportive of me, in the immediate context, it was shocking.</span></p>
<p><b><i>So, this bill hasn’t come into effect yet, but it seems with the way you’re talking about the principal as though you’re already seeing a change in how people are behaving because of it?</i></b></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<p><span style="font-weight: 400;">The law has not gone into effect, but it is already affecting people. That is the important thing. When I was named as one of the plaintiffs in the lawsuit, I was asked what I thought would happen. This was my prediction and now I am living it. I told people what would happen and now I am the hypothetical I brought up months ago. I am the hypothetical situation of oppression that I brought up when I was first asked what this bill would do. I’m living it.</span></p>
<blockquote>
<h2><span style="font-weight: 400;">“A lot of my peers are worried that the administration’s threat and the way that they will handle my speech has the potential to destroy what should be a very special moment for hundreds of students and their families.”</span></h2>
</blockquote>
<p><span style="font-weight: 400;">It is it is surreal because it is down to the details what we said what happened. We said it would not be K through 3 classrooms, and it is not. We said it would not be about classroom instruction and would be about the pure existence of the community in all school related spaces. And that’s what it is. The law has not gone into effect, but the culture of fear that it is instigating and the threats that it is holding over administrators’ and educators’ heads are enough to the point where I am being censored and I am nine grades above what a law that has not gone into effect is supposed to be doing.</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I am the youngest public plaintiff in the “Don’t Say Gay” lawsuit. I am my Florida high school’s first openly-gay Class President. I am being silenced, and I need your help. 🧵</p>
<p>— zander moricz (@zandermoricz) <a href="https://twitter.com/zandermoricz/status/1523800052837195776?ref_src=twsrc%5Etfw">May 9, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><b><i>Typically, graduation speeches are expected to acknowledge your work and your future, both as an individual and as a student body as a whole. What sort of speech did the administration even think you were going to be giving if not talking about something as important as this activism?</i></b></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<p><span style="font-weight: 400;">So… a draft of my speech had never been sent to anyone, ever. And the discussion about my graduation speech had never been had with anyone up until this point. I think that the administration knew right from the get-go that someone who has been politically active and involved all four years of high school and has been elected as a class president is going to bring up important events in his graduation speech.</span></p>
<p><span style="font-weight: 400;">But I never intended to bring politics into the issue. They view it differently, but I do not view who I am as a political discussion. Politics would be me telling my class who to vote for and why. A discussion on human rights is discussing why, as members of a Florida public school community, we need to be aware and active around what is happening in Florida public school communities.</span></p>
<p><b><i>You’ve mentioned that when the bill was first coming down, the school tried to prevent you from holding a walkout protest and tore down the posters promoting it. Had the administration responded in this way to any other activism issues in the past? </i></b></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<p><span style="font-weight: 400;">Sarasota County has never been supportive of student activism. I would say when it comes to administrators and educators on a case-by-case basis, it come down to what students are able to accomplish. But as a county as a whole, Sarasota County has never promoted or supported student activism. They have always taken the side of a niche powerful group of parents that essentially dictate what happens to the rest of us.</span></p>
<blockquote>
<h2><span style="font-weight: 400;">“I do not view who I am as a political discussion.”</span></h2>
</blockquote>
<p><span style="font-weight: 400;">The leaders of Sarasota County have not put themselves in harm’s way for marginalized communities. It is beneficial to live in Sarasota County, if you’re a part of a specific socio-economic class and do not care about what happens to members of other socio-economic classes. Those are a lot of the people that we have in power, and those people have never been advocates of marginalized communities. So, this is a place where if you’re going to fight back, you’re going to organize, and you’re going to be an activist, you have to do so within your communities because the support is not going to come from the government or from the school system.</span></p>
<p><b><i>You’ve almost become the face of this bill at the high school level. Do you have a community within the school that’s there supporting you? </i></b></p><div class="ad-300" data-adbridg-ad-class="adb-inarticle"> </div>
<p><span style="font-weight: 400;">I feel like I have a community at school, I always have. There are teachers and students that have my back consistently. But it’s really the </span><a href="https://linktr.ee/seeinitiative"><span style="font-weight: 400;">Social Equity and Education Initiative</span></a><span style="font-weight: 400;"> that has been my essential community throughout this process. The organizers that we have throughout Florida are why we’re able to respond so quickly to something like this and then get </span><a href="https://twitter.com/SocialEqAndEd/status/1524131958120488961?s=20&amp;t=j4a1Nz4KZ__zQSCMbBBhVg"><span style="font-weight: 400;">10,000 “Say Gay” stickers</span></a><span style="font-weight: 400;"> across the state sent out in a week.</span></p>
<p><span style="font-weight: 400;">The organizers here are intelligent, they are powerful, and they’re both of those things with a significant lack of proper resourcing. These people have had my back more than anyone and I just want to send so much love to the organizers at the SEE Initiative because we really are a team.</span></p>
<p><b><i>The bill’s vague language limits any discussion of sexual orientation or gender identity for K-3 and then refers to “age-appropriate” content for after that. That’s an extremely broad purview and could affect non-LGBTQ+ people too. Is there any indication that they have considered how open their language is to different and malicious interpretations?</i></b></p>
<p><span style="font-weight: 400;">I was giving testimony before the [Florida State] Senate when our Representatives voted not to pass </span><a href="https://www.flsenate.gov/Session/Bill/2022/1557/Amendment/427586/PDF"><span style="font-weight: 400;">the Brandes Amendment</span></a><span style="font-weight: 400;">. The Brandes Amendment was an amendment proposed by a conservative policymaker who wanted to utilize the language of the bill so that it would not target the LGBTQ+ community and instead make it general to all sexual discussion. Instead, the legislature voted to make the bill specifically homophobic, affirming their intentions and proving that this has nothing to do with sexual discussion, but rather queer oppression.</span></p>
<p><b>You’re entering a fight that’s been going on for a massively long time. In just the past 12 years or so, we’ve seen the repeal of “Don’t Ask, Don’t Tell,” the Oberfell decision around Marriage Equality, and the SCOTUS decision on employment protections for Title VII. After decades of progress, it feels like we might now be at a pivotal moment, with the “Don’t Say Gay” bill coming at the same time as the <a href="https://www.intomore.com/bodies/senate-fails-protect-reproductive-rights-even-leaked-supreme-court-document/">leaked Roe v. Wade decision</a>, there’s a risk of taking a big step back if that cascades into not just affecting reproductive rights, but the rights of marginalized communities across the country as well. That’s got to be quite a weight to be stepping into as a high school senior. What is helping to keep you moving forward in this against all of this?</b></p>
<p><span style="font-weight: 400;">The urgency of everything. I think, because this has been happening for a couple of years, we’ve all become, to a degree, comfortable with the hate that we’re witnessing. But we need to constantly remind ourselves that this is not normal, and that this is an urgent crisis and that we are on a warpath and that is how I’ve had to refocus my thoughts and my energy. Because if I treat this like everyday life, then it becomes everyday life. This is not that.</span></p>
<blockquote>
<h2><span style="font-weight: 400;">“The legislature voted to make the bill specifically homophobic, affirming their intentions and proving that this has nothing to do with sexual discussion, but rather queer oppression.”</span></h2>
</blockquote>
<p><span style="font-weight: 400;">When you have a Supreme Court justice use the exact same reasoning that justifies gay and interracial marriage as the reasoning that they’re going to take away reproductive rights. When you can see clearly drawn out a path to strip away the human rights of virtually every marginalized community in the country and you’re watching it happen on a state-by-state basis in a national pattern. Then you have to react in an equally aggressive fashion and that is what this is. This is an energized, urgent response because this is not normal. This is an emergency, and everyone needs to start behaving like it because we’re becoming socially and culturally okay with watching a new group of human beings lose their rights every other week, and it’s disgusting, and it is deeply concerning, because there is a threshold where there will be nothing that we can do. And that is why that is what is keeping me pushing because we’re going across a line one way or another in this generation, and it needs to be in the right direction.</span></p>
<p><b><i>You highlight a really important issue there, in that week after week we’ve been seeing this throughout the Trump administration and beyond. And now there are a lot of people who are suffering activism fatigue and burnout. Do you have any message of support, or ideas of what people can do if they are struggling to get up and fight day after day?</i></b></p>
<p><span style="font-weight: 400;">It might seem trivial, but the answer is self-care. Practice self-care, go out to eat, order takeout food, watch TV, have face masks, hang out with friends, listen to music. Activists have a mentality that they are giving themselves up for others, and to a degree that is true. But activists are also giving themselves up to enjoy and live within a better society, and there is no point in that if you are falling apart and you are miserable.</span></p>
<p><span style="font-weight: 400;">So please practice self-care and remind yourself that it is okay to be exhausted. It is okay to feel defeated. But remind yourselves that that is the very point of what they are doing. Every ounce of the opposition is trying to make you feel like you are in a losing battle and like you are alone. Neither of those things are true. So, if you need a minute take the minute. If you need green tea and a face mask have those things, you can afford that. We just cannot afford to have people dropping out of the fight. So take a break. Take a breath. But remind yourself that this idea that we have no chance is something being cultivated by the opposition.</span></p>
<p><b><i>You’re obviously coming to the end of your high school experience with graduation. I think across the world, the American high school experience is almost part of the US brands that get exported overseas. And in recent years we’ve seen the representation in that media get a lot queerer in one way or another. How do you feel about that representation and seeing those portrayals on screen, when you’re going through something like this in high school?</i></b></p>
<p><span style="font-weight: 400;">Representation is absolutely essential for all marginalized communities. Because we need to be able to see ourselves exist successfully and happily. And wow, I am grateful to have representation to begin with. But we need to ensure that that representation isn’t doing more harm than good. <a href="https://www.intomore.com/tv/kit-connor-joe-locke-dish-heartstopper-queer-representation/">We need to ensure that the message that we’re delivering is that LGBTQ+ people are a part of life, period.</a> And those lives that they lead can be good, period.</span></p>
<blockquote>
<h2><span style="font-weight: 400;">“This is an emergency, and everyone needs to start behaving like it because we’re becoming socially and culturally okay with watching a new group of human beings lose their rights every other week.”</span></h2>
</blockquote>
<p><span style="font-weight: 400;">Now I’m not saying we need to paint perfect, beautiful images all the time. And I’m not saying that we cannot depict real life. I think </span><i><span style="font-weight: 400;">Pose</span></i><span style="font-weight: 400;"> does that gorgeously. I think </span><i><span style="font-weight: 400;">Schitt’s Creek</span></i><span style="font-weight: 400;"> does it differently. I think </span><i><span style="font-weight: 400;">Schitt’s Creek</span></i><span style="font-weight: 400;"> does it in a way where you can see life without homophobia. And I think that that is essential. I think that </span><i><span style="font-weight: 400;">Schitt’s Creek</span></i><span style="font-weight: 400;"> is one of the most important depictions of queer life that exists. I also think </span><i><span style="font-weight: 400;">Pose</span></i><span style="font-weight: 400;"> is essential because people need to understand the context and struggles of their history and their community. And I think that those are two great examples of good queer representation. But I think that in high school level, the representation has been problematic because I believe that LGBTQ+ students are becoming stigmatized, and they’re being painted in a way that does not accurately reflect the LGBTQ+ people that I know. So, I would say that, yes, encourage, promote, and demand representation in media, but do so at a deeper level and ensure that it’s actually representational.</span></p>
<p><b><i>Do you have a favorite thing that you’re watching at the moment when you need to decompress?</i></b></p>
<p><span style="font-weight: 400;">it really is </span><i><span style="font-weight: 400;">Schitt’s Creek.</span></i><span style="font-weight: 400;"> That show is… It’s the first show that I have ever seen where a gay person lived without homophobia. And that is a message of hope that is invaluable.</span></p>
<p><b><i>I saw that Dan Levy retweeted your thread about all of this as well, so that must be great for you.</i></b></p>
<p><span style="font-weight: 400;">Fell to the ground crying. Sent it to every human being I know. I literally watched it the day prior, so it felt as though I had lost my mind. There’s nothing else to say, I lost my mind.</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Read this. <a href="https://t.co/0RWXa3JRE3">https://t.co/0RWXa3JRE3</a></p>
<p>— dan levy (@danjlevy) <a href="https://twitter.com/danjlevy/status/1524034253884850177?ref_src=twsrc%5Etfw">May 10, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><b><i> I understand you are going to be moving on to Harvard shortly. Congratulations, for starters. Do you have any future plans? And do you think that your experience with this bill is going to affect those plans going forward?</i></b></p>
<p><span style="font-weight: 400;">Yes, and yes. As we watch hateful legislation like the “Don’t Say Gay” law spread across the country, our response has to spread as well. So, what’s next for me is the nationalization of the SEE initiative. We have to think bigger because the opposition is. We are going to be focused on community-based organizing customized to local needs, on a unified national level. We’re working on resourcing young activists because our generation wants to, and is willing to, drive the change, they just need people behind them, giving them the support and resources that they need to do so.</span></p>
<p><span style="font-weight: 400;">One of the points that I think is so important to recognize is that the people and the politicians that are oppressing marginalized communities are using the marginalized communities’ power to do so. All of the power that these politicians and representatives have is ours. And over the next few years, whether that’s by organizing or by voting, which everyone must vote, we need to begin taking that power back and repurposing it in a way that is helpful and sustainable for marginalized communities and not harmful. Because the only thing that matters is that the power is ours and we have to take accountability for who has it and why. And the answer is elections. So, organize between them, vote during them, that is it.</span></p>
<p><b><i>A lot of people in vulnerable communities can find themselves being forced out of an area by legislation such as this “Don’t Say Gay” bill and might be looking to leave the state. How do you feel about leaving for college? And is Florida a place you would come back to? </i></b></p>
<p><span style="font-weight: 400;">It’s a place that, as of now, I intend to come back to not out of desire but out of a sense of responsibility. We cannot let the bad people of this state take over the state. It is our state. It is Florida. Florida is a state where everyone in it belongs and we cannot allow marginalized communities to be bullied out of a space that they deserve. This is no one person’s home more than another’s. I cannot ask everyone to put up that fight, I know that it’s not fair to ask people that, but we have to put our foot down and we have to fight for our home, and it sounds so dramatic. But we have to fight for our home because we cannot run away and leave. We have to establish the fact that predatory politicians do not get to bully people out of a state so that they can run that state however they see fit. That’s not how this works. It is our state. It is a place where everyone should be able to live and succeed. And I’m going to come back and do my part in making it that way.♦</span></p>
<hr>
<p><span style="font-weight: 400;"><strong>If you would like to help Zander Moricz</strong> and others to fight back against the “Don’t Say Gay” bill in Florida and work to make larger change or to take a stand yourself, here are some ways you can do just that.</span></p>
<p><a href="https://www.change.org/p/letzanderspeak"><b><i>Sign the #LetZanderSpeak petition on Change.org</i></b></a></p>
<p><span style="font-weight: 400;">Support Zander Moricz and the Social Equity and Education Initiative: The SEE Initiative is a national movement that works on local levels to empower activists and energize voters so that we can take it back to the United States.</span></p>
<p><a href="https://www.socialequityandeducation.org/"><span style="font-weight: 400;">Social Equity and Education Initiative Website</span></a></p>
<p><a href="https://www.socialequityandeducation.org/donate"><span style="font-weight: 400;">Donate to the SEE Initiative directly</span></a><span style="font-weight: 400;"> and </span><a href="https://www.gofundme.com/f/social-equity-and-education-initiative"><span style="font-weight: 400;">through GoFundMe</span></a></p>
<p><a href="https://www.socialequityandeducation.org/join-us"><span style="font-weight: 400;">Sign Up to connect with and support the SEE Initiative</span></a></p>
<p><a href="https://twitter.com/zandermoricz/status/1523800052837195776?s=20&amp;t=oHdnHv7GJKWv-TFhey4GMQ"><span style="font-weight: 400;">Here you can read Zander’s original tweet threat</span></a><span style="font-weight: 400;"> about the threat of censorship from Pine View School in Sarasota County, FL. This includes </span><a href="https://twitter.com/zandermoricz/status/1523800075142504449?s=20&amp;t=oHdnHv7GJKWv-TFhey4GMQ"><span style="font-weight: 400;">Zander’s full statement on the censorship</span></a><span style="font-weight: 400;"> from 05/09/2022.</span></p>
<p><span style="font-weight: 400;">You can read the </span><a href="https://www.kaplanhecker.com/sites/default/files/ECF%201_Complaint_Equality%20Florida%20et%20al%20v%20Desantis%20et%20al_22cv00134.pdf"><span style="font-weight: 400;">full complaint filed by the plaintiffs against the “Don’t Say Gay” bill here</span></a><span style="font-weight: 400;">.</span></p>

<div class="prose prose-red">
		<b>Tags:</b>

					<a href="https://www.intomore.com/tag/dont-say-gay/">Don't Say Gay</a>, 					<a href="https://www.intomore.com/tag/editors-pick/">Editor's Pick</a>, 					<a href="https://www.intomore.com/tag/fight-back/">fight back</a>, 					<a href="https://www.intomore.com/tag/florida/">florida</a>, 					<a href="https://www.intomore.com/tag/gay-teen/">gay teen</a>, 					<a href="https://www.intomore.com/tag/sarasota/">Sarasota</a>, 					<a href="https://www.intomore.com/tag/zander-moricz/">Zander Moricz</a>		</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.intomore.com\/you\/florida-high-schooler-zander-moricz-fighting-dont-say-gay\/"},"headline":"Florida High Schooler Zander Moricz On Fighting \u201cDon\u2019t Say Gay\u201d","url":"https:\/\/www.intomore.com\/you\/florida-high-schooler-zander-moricz-fighting-dont-say-gay\/","datePublished":"2022-05-14T14:16:48-07:00","dateModified":"2022-05-16T08:49:03-07:00","description":"\"I cannot ask everyone to put up that fight, I know that it\u2019s not fair to ask people that, but we have to put our foot down and we have to fight for our home.\"","thumbnailUrl":"https:\/\/into-prodweb.s3.amazonaws.com\/uploads\/2022\/05\/Green-Photo-Collage-Spring-Facebook-Cover-5-1.png","image":{"@type":"ImageObject","url":"https:\/\/into-prodweb.s3.amazonaws.com\/uploads\/2022\/05\/Green-Photo-Collage-Spring-Facebook-Cover-5-1.png","height":1024,"width":577},"creator":"Faefyx Collington","author":{"@type":"Person","name":"Faefyx Collington"},"articleSection":"You","keywords":["Don't Say Gay","Editor's Pick","fight back","florida","gay teen","Sarasota","Zander Moricz","[ Has: Twitter embed ]","[ Has: Twitter embed (5+) ]","[ Word count: 1000+ ]"],"publisher":{"@type":"NewsMediaOrganization","name":"INTO","url":"https:\/\/www.intomore.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.intomore.com\/assets\/logos\/logo-black.png","height":"188","width":"102"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/INTO","https:\/\/www.twitter.com\/into_tweets","https:\/\/www.instagram.com\/INTOmore"]}}</script><div class="w-full flex my-6">
  <div class="flex-1 text-center zig-pattern-purple-pink"> </div> 
  <div class="flex-none px-3">
  	<h5 class="headerbox text-xs text-center relative inline-block tracking-wide leading-none uppercase bg-black text-white dark:bg-white dark:text-black mx-auto "> Read More </h5>

  </div>
  <div class="flex-1 text-center zig-pattern-blue-green"> </div>
</div>	

<div class="grid grid-cols-1 divide-y divide-gray-400 gap-3 md:divide-y-0 md:grid-cols-3">
			<div class="w-full pt-3">
        	
		<a href="https://www.intomore.com/culture/pride-month-around-corner-everyone-feelings/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
			<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
							<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/05/Green-Photo-Collage-Spring-Facebook-Cover-6-1.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300" alt="Pride Month is Around the Corner and Everyone Has Feelings About it" class="my-0 w-full">
						</div>
			<div class="w-6/12 align-middle md:w-full md:pt-4">
				<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
			Bring It				</div>
				<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">Pride Month is Around the Corner and Everyone Has Feelings About it</div>
				<div class="text-gray-400 text-xs uppercase font-semibold">BY Joshua S. Mackey</div>
			</div>
		</a>    	</div>
			<div class="w-full pt-3">
        	
		<a href="https://www.intomore.com/tv/jiggly-caliente-will-judge-drag-race-philippines-already-iconic/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
			<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
							<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/05/Screen-Shot-2022-05-16-at-12.29.06-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300" alt="Jiggly Caliente Will Be A Judge on <i>Drag Race Philippines</i>, And It’s Already Iconic" class="my-0 w-full">
						</div>
			<div class="w-6/12 align-middle md:w-full md:pt-4">
				<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
			Icons 				</div>
				<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">Jiggly Caliente Will Be A Judge on <i>Drag Race Philippines</i>, And It’s Already Iconic</div>
				<div class="text-gray-400 text-xs uppercase font-semibold">BY Jude Cramer</div>
			</div>
		</a>    	</div>
			<div class="w-full pt-3">
        	
		<a href="https://www.intomore.com/film/official-jurassic-park-character-bisexual/" class="w-11/12 no-underline flex md:w-full md:block mt-4 md:mt-0">
			<div class="w-6/12 mr-3 md:w-full md:mr-0 md:m-0">
							<img src="https://aumiekjrpq.cloudimg.io/v7/_intoprodweb_/uploads/2022/05/jurassic-world-dominion-1200-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=306&h=300" alt="It&#8217;s Official: This <i>Jurassic Park</i> Character is Bisexual" class="my-0 w-full">
						</div>
			<div class="w-6/12 align-middle md:w-full md:pt-4">
				<div class="text-hot-pink text-xs tracking-wide md:text-sm uppercase  font-semibold">
			Coming Out				</div>
				<div class="font-bold black text-lg my-1 md:text-2xl font-serif dark:white">It&#8217;s Official: This <i>Jurassic Park</i> Character is Bisexual</div>
				<div class="text-gray-400 text-xs uppercase font-semibold">BY Henry Giardina</div>
			</div>
		</a>    	</div>
	</div>
    </div>
    <div class="sidebar flex-none w-full md:max-w-xs text-center md:pl-6 h-full sticky top-0">
    	<div class="w-300 sidebar-ad-1 my-5" data-adbridg-ad-class="adb-ad-box"></div>

<div class="dots h-24 w-11/12 text-black mx-auto">
</div>

<div class="w-11/12 mx-auto mt-3">
<div id="subscribe-wide-side" class="text-center text-white px-6 py-14" style="background:url('https://www.intomore.com/wp-content/themes/into_2022/images/email-prompt/email-gradient-backer.jpg') no-repeat; background-size:cover;">

<img src="/assets/logos/logo-white.png" alt="INTO" class="mx-auto">
<img src="https://www.intomore.com/wp-content/themes/into_2022/images/email-prompt/down-arrows.png" alt="arrow pointing down" class="mx-auto my-4">

<div class="text-2xl w-28 mx-auto mb-10">
	IN YOUR INBOX
</div>

<form action="https://lgbtqnation.us1.list-manage.com/subscribe/post?u=ecab442566f15d8d4dcf64b0d&amp;amp;id=4ec8414e50" method="post">
<input type="email" name="EMAIL" placeholder="Email address" class="px-4 py-1.5 rounded-full border-0 w-full"><div aria-hidden="true" style="position: absolute; left: -5000px;"><input type="text" name="b_ecab442566f15d8d4dcf64b0d_221c27272a" tabindex="-1" value=""></div>
<button class="rounded-full border-0 bg-royal-blue w-full mt-2 px-4 font-sm pt-0.5" type="submit">SUBSCRIBE</button>
</form>

</div></div>    </div>
  </div>

  <footer>
      </footer>

</article>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-606697c8f95dab12"></script>
		
	
	</div>

<div class="mx-auto text-center my-6" data-adbridg-ad-class="adb-leaderboard"></div>
<footer class="content-info bg-gray-50 py-16 dark:bg-gray-600">
	<div class="container max-w-screen-lg px-4">
		<div class="w-full border-black dark:border-white border-b-2 pb-6">
			<a href="/"><img src="/assets/logos/logo-black.png" alt="INTO more" class="w-32 mx-auto md:mx-0"></a>

			<div class="flex mt-6">
				<div class="hidden md:block md:flex-auto align-bottom text-sm w-2/12">
					INTO is a space for the queer community to talk openly about our lives, passions, struggles, and ideas. We celebrate thinkers, fighters, new voices, and the unapologetic authenticity of Gen Z.
					<b>Welcome to INTO: The category is you.</b>
					<br><div class="text-xs mt-6"><a href="/about/">About Us</a>
					&middot; <a href="/write-for-us/">Write for Us</a>
					&middot; <a href="/cdn-cgi/l/email-protection#d3a0a6b1bebaa0a0babcbda093babda7bcbebca1b6fdb0bcbe">Contact</a>
					&middot; <a href="/privacy-policy/">Privacy Policy</a>
					&middot; <a href="/terms-of-service/">Terms of Service</a>
					&middot; <a href="/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a></div>
				</div>
				<div class="flex-auto text-center md:text-right mt-auto">
					<a href="https://www.facebook.com/into" class="inline-block w-4 mr-2"><img alt="facebook" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/facebook.png"></a>
					<a href="https://www.twitter.com/into_tweets"  class="inline-block w-8 mr-2"><img alt="twitter" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/twitter.png"></a>
					<a href="https://www.instagram.com/intomore"  class="inline-block w-8"><img alt="instagram" src="https://www.intomore.com/wp-content/themes/into_2022//images/social-icons/instagram.png"></a>
				</div>
			</div>
		</div>

		<div class="md:flex mt-6 text-center">
			<div class="md:flex-auto">
				<a href="https://www.q.digital" class="w-32 block mx-auto md:mx-0"><img src="/assets/logos/q-digital-logo-black.png" alt="Q.Digital - LGBTQ Media Company" class="mb-2 mx-auto">Advertise with Us</a> 
			</div>
			<div class="mt-4 md:flex-auto md:text-right md:mt-auto">
				&copy;2022 INTO, All Rights Reserved. 
			</div>
		</div>
	</div>
	</footer>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
	
	_qevents.push({
	qacct:"p-3a_FtJ1e9ZPvw"
	});
	</script>
	
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-3a_FtJ1e9ZPvw.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
<script>
( function( $ ) {
      //search icon reveal search box
      $("#search-icon").on('click', function() {
             $("#search-content").toggleClass('hidden');
             $("#searchfield").trigger('focus');
       });

        //menu button reveal menu 
      $("#menu-button").on('click', function() {
             $("#hamburger-menu").toggleClass('hidden');
       });

      $("#menu-close").on('click', function() {
      		console.log("sssss");
             $("#hamburger-menu").toggleClass('hidden');
       });

} )( jQuery );
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2548223328807310');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2548223328807310&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5zvj');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: INTO OIMCTA1  -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,40711,'swkyoy3k09nacebumuzj');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var swkyoy3k09nacebumuzj_shortcode = true;		</script>
		<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20210329' id='bt-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.intomore.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1652732488' id='optinmonster-wp-helper-js'></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="intomore.com" src="https://cdn.parsely.com/keys/intomore.com/p.js"></script>		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.intomore.com/wp/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '4d93568e2e',
			slugs: 
			{"swkyoy3k09nacebumuzj":{"slug":"swkyoy3k09nacebumuzj","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":45335,"object_key":"post","object_type":"post","term_ids":[5,4204,38,5105,879,5612,5613,5531]};</script>
		 <div id="hamburger-menu" class="hidden">
	<div class="modal-backer bg-black bg-opacity-70 bg-repeat bg-scroll h-full w-full absolute top-0 left-0 z-40">
	</div>

	<div class="menu absolute top-0 right-0 z-50 bg-white p-6 max-w-full shadow-2xl dark:bg-gray-600">
		<div class="flex w-full flex justify-between items-center">
			<div class=""><a href="/"><img src="/assets/logos/logo-black.png" alt="INTO more" class="w-6/12 mx-0"></a></div>
			<div class="text-right w-6"><a href="#" id="menu-close"><svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6 object-right" fill="none" viewBox="0 0 24 24" stroke="currentColor"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" /></svg></a></div>
		</div>
		
		<div class="main-menu text-3xl mt-10 uppercase">
		<div class="menu"><ul>
<li class="page_item page-item-33844"><a href="https://www.intomore.com/about/">About INTO</a></li>
<li class="page_item page-item-33782"><a href="https://www.intomore.com/privacy-policy/">INTO Privacy Policy</a></li>
<li class="page_item page-item-33786"><a href="https://www.intomore.com/terms-of-service/">INTO Terms of Service</a></li>
<li class="page_item page-item-44194"><a href="https://www.intomore.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-33788"><a href="https://www.intomore.com/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a></li>
<li class="page_item page-item-33838"><a href="https://www.intomore.com/latest/">The Latest Updates</a></li>
<li class="page_item page-item-25734"><a href="https://www.intomore.com/the-fall-issue-editor/">the-fall-issue-editor</a></li>
<li class="page_item page-item-25727"><a href="https://www.intomore.com/the-fall-issue-left/">the-fall-issue-left</a></li>
<li class="page_item page-item-34048"><a href="https://www.intomore.com/write-for-us/">Write for Us</a></li>
</ul></div>
		</div>

		<ul class="my-8 secondary-menu grid grid-cols-2 gap-1 w-full md:w-4/6 uppercase font-light">
			<li><a href="/about/">ABOUT</a>
			<li><a href="https://www.q.digital/">ADVERTISE WITH US</a>
			<li><a href="/about/">CONTACT US</a>
			<li><a href="/write-for-us/">WRITE FOR US</a>
			<li><a href="http://eepurl.com/hkTOIr">SUBSCRIBE</a>
			<li><a href="/terms-of-service/">TERMS OF SERVICE</a>
			<li><a href="/privacy-policy/">PRIVACY POLICY</a>
			<li><a href="/privacy-notice-for-california-residents/">Privacy Notice for California Residents</a>		
		</ul>

		<div class="flex mt-6 border-t border-black dark:border-gray-300 pt-8 w-full">
			<div class="text-sm">
				<a href="https://www.q.digital" class="w-26"><img src="/assets/logos/q-digital-logo-black.png" alt="Q.Digital - LGBTQ Media Company" alt="Q.Digital, Inc." class="w-24"></a><br>
				&copy;2022 INTO, All Rights Reserved. 
			</div>
			<div class="mt-4 flex-auto text-right">
				<div class="flex-auto text-center md:text-right mt-auto">
					<a href="https://www.facebook.com/into" class="inline-block w-2 mr-2"><img alt="facebook" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/facebook.png"></a>
					<a href="https://www.twitter.com/into_tweets" class="inline-block w-4 mr-2"><img alt="twitter" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/twitter.png"></a>
					<a href="https://www.instagram.com/intomore" class="inline-block w-4"><img alt="instagram" src="https://www.intomore.com/wp-content/themes/into_2022/images/social-icons/instagram.png"></a>
				</div>
			</div>
		</div>
	</div>
</div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-b1e37c53bedede365a4","applicationID":"1103863307","transactionName":"YFVXY0tTVkFWAEVeC1kfdFRNW1dcGBBYWQNbVQ==","queueTime":0,"applicationTime":272,"atts":"TBJUFQNJRU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>